Announcement

Collapse
No announcement yet.

It's back! 503 service unavailable???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • It's back! 503 service unavailable???

    At about 8:30 eastern time this morning, this quirky and wonky forum started that "503 SERVICE UNAVAILABLE," thing again! I don't remember the last time we had a forum software/provider update but like much of our computer experiences these days, it seems that the most predominant and reliable feature is how unstable and unreliable they can be.

    Could it be that the last so-called "UPgrade" we did was so traumatic that no one wants to go through another one!?!?


    I seem to recall that we have had this discussion a couple of years ago and the problem became less frequent for a while but never really stopped happening. This morning, (and several times in the past few days), it has happened frequently. Of course, this is not an earth-shattering problem, no reason to get very upset, and nobody is having to stop any bleeding or do anything drastic like dial 911. But it is annoying.
    John Clary
    Greer, SC

    SDC member since 1975

  • #2
    I also received that '503 Service Unavailable' message a disturbing amount of times this morning.

    Agree, the 'up'date was a step backwards; not forward.

    Craig

    Comment


    • #3
      Yes, it's happening pretty much all the time now to me. Have given up trying to access the forum any time during the times when others will be on. I complained about this last March.

      https://forum.studebakerdriversclub....ce-unavailable
      Skip Lackie

      Comment


      • #4
        Is it normal here for such long delays in changing from one topic to another? I'm on a motorcycle forum that has 10's of thousands of users from around the world and it loads from one topic to another in a flash. Here, it takes 5 to 10 seconds of sitting there.

        Comment


        • #5
          Just timed my previous response, about 24 seconds.

          Comment


          • #6
            Originally posted by Topper2011 View Post
            Is it normal here for such long delays in changing from one topic to another? I'm on a motorcycle forum that has 10's of thousands of users from around the world and it loads from one topic to another in a flash. Here, it takes 5 to 10 seconds of sitting there.
            No, the slow response between topics seems much much worse (longer) today. Also, it's very slow once you hit the 'Post Reply' button until it actually posts.
            Paul
            Winston-Salem, NC
            Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

            Comment


            • #7
              The most annoying is that you can not go to the "next unread post" like the AACA forum.
              You have to scroll to the top to get the next post.

              Comment


              • #8
                I do not recall receiving a 503 message, but the Web page does seem to be slower then normal today. Sometimes it is due to my having too many programs open at the same time. Some days the Computer does not shut down when I leave my office. I instruct it to shut down and leave; the next day I find it is waiting for a program to be shut down. Today I closed them all, it sped things up but still slow.
                And yes in my opinion the new web page is not better then the old. Different but not better. But then again it is free. As for Facebook, poor security, gathers too much personal info and too many non helpful posts. I read; but will not post.
                Ron

                Comment


                • #9
                  It's back to normal today.

                  Comment


                  • #10
                    There have been some issues with our provider. We are monitoring the situation.

                    We have had many more people viewing the Forum than usual over the last few weeks, and that directly affects server response.

                    Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                    Comment


                    • #11
                      Well, 503 is back again. I guess we had a couple of good weeks.
                      Skip Lackie

                      Comment


                      • #12
                        Originally posted by Skip Lackie View Post
                        Well, 503 is back again. I guess we had a couple of good weeks.
                        Yes, I have had it happen a few times lately.
                        Gary L.
                        Wappinger, NY

                        SDC member since 1968
                        Studebaker enthusiast much longer

                        Comment


                        • #13
                          Originally posted by studegary View Post

                          Yes, I have had it happen a few times lately.
                          Since I started this thread...the error message has never really stopped. Just as on the hill where I live, there is usually a breeze, sometimes pleasant and other times raging.

                          This "503 Service unavailable," message is like that. As with changes in the weather... occasional "503" storms roll in and subside. Unlike the weather, I never see or hear them coming. They just pop up! It is inconvenient and annoying.
                          John Clary
                          Greer, SC

                          SDC member since 1975

                          Comment


                          • #14
                            Honestly here in central NC using Spectrum as my ISP, I have only seen this “503”only twice in a year. And I’m on constantly throughout the day.

                            When it occurs, generally wait a few seconds and reload the page.

                            Comment

                            Working...
                            X