Announcement

Collapse

This channel is for questions about how to use the Forum.

Please do not post automotive questions here.

See more
See less

New System.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New System.....

    Trying to upload photos is a royal pain!.....I hate it!
    How do I delete"?
    Lou Van Anne
    62 Champ
    64 R2 GT Hawk
    79 Avanti II

  • #2
    Originally posted by Lou Van Anne View Post
    Trying to upload photos is a royal pain!.....I hate it!
    How do I delete"?
    Seems about the same as the old software to me Lou. But anyway, to delete just left click the pic once and the press 'delete' on your keyboard.
    Paul
    Winston-Salem, NC
    Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

    Comment


    • #3
      I tried that...it didn't work for me.



































      Last edited by Lou Van Anne; 01-20-2020, 04:19 PM.
      Lou Van Anne
      62 Champ
      64 R2 GT Hawk
      79 Avanti II

      Comment


      • #4
        Lou, there are many options to deal with Pics after you click on one to "Upload Attachments".
        At the bottom of the post displayed in blue, it shows the Links to the Photos you have attempted to put up with Options of: Thumbnail, Small, Medium, Large, Fullsize and REMOVE.

        I always chose "Medium" and it is plenty Large and usually Enlargeable.

        If you forget to put the Cursor where you want the Pic to start, it goes at the TOP, not always what I usually want.

        If you forget to Click on a Size, the attach fails, start over.
        Of course bringing them from your Computer always works Best, I have not been able to Load ANY Links to Websites using "Upload from URL".

        The "Camera" Icon does not work, the "Link" Icon does Not work, the 2 Icons at the the Top Right of 3, with the Smilies Icon do not work.
        Just a HUGE learning curve from our Old easy to use Site, but I guess it is better for those using a "Smartphone".
        Last edited by StudeRich; 01-20-2020, 04:43 PM.
        StudeRich
        Second Generation Stude Driver,
        Proud '54 Starliner Owner

        Comment


        • #5
          Originally posted by StudeRich View Post
          Lou, there are many options to deal with Pics after you click on one to "Upload Attachments".
          At the bottom of the post displayed in blue, it shows the Links to the Photos you have attempted to put up with Options of: Thumbnail, Small, Medium, Large, Fullsize and REMOVE.

          I always chose "Medium" and it is plenty Large and usually Enlargeable.

          If you forget to put the Cursor where you want the Pic to start, it goes at the TOP, not always what I usually want.

          If you forget to Click on a Size, the attach fails, start over.
          How do I delete and entire post?
          Lou Van Anne
          62 Champ
          64 R2 GT Hawk
          79 Avanti II

          Comment


          • #6
            Lou, here is what Rich is talking about, circled in red near the bottom, with arrow pointing to the 'remove' button:
            Last edited by r1lark; 01-20-2020, 05:01 PM.
            Paul
            Winston-Salem, NC
            Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

            Comment


            • #7
              Originally posted by r1lark View Post
              Lou, here is what Rich is talking about, circled in red near the bottom, with arrow pointing to the 'remove' button:
              Yes, but that is not an option on something that's already posted?
              Lou Van Anne
              62 Champ
              64 R2 GT Hawk
              79 Avanti II

              Comment


              • #8
                Lou only the Administrators can Delete both Posts and Complete Strings now, you have to just delete the data and leave a short note long enough to be excepted.
                In Post #3, you can "EDIT", update by hitting the Delete Key on all those empty Lines.
                StudeRich
                Second Generation Stude Driver,
                Proud '54 Starliner Owner

                Comment


                • #9
                  Originally posted by StudeRich View Post
                  Lou only the Administrators can Delete both Posts and Complete Strings now, you have to just delete the data and leave a short note long enough to be excepted.
                  In Post #3, you can "EDIT", update by hitting the Delete Key on all those empty Lines.
                  Sorry, but I can't make any of your suggestion work.
                  Lou Van Anne
                  62 Champ
                  64 R2 GT Hawk
                  79 Avanti II

                  Comment


                  • #10
                    Originally posted by Lou Van Anne View Post

                    Yes, but that is not an option on something that's already posted?
                    Yes, it is. Look at my post #6........I went back, clicked on EDIT, and then hit Remove in the Attachment section, and voila the pic is gone!

                    Lou, what browser are you using? Is it internet Explorer (the big blue "e")?
                    Paul
                    Winston-Salem, NC
                    Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

                    Comment


                    • #11
                      Originally posted by r1lark View Post

                      Yes, it is. Look at my post #6........I went back, clicked on EDIT, and then hit Remove in the Attachment section, and voila the pic is gone!

                      Lou, what browser are you using? Is it internet Explorer (the big blue "e")?
                      I give up! I tried that but when I "save" it comes back.
                      Lou Van Anne
                      62 Champ
                      64 R2 GT Hawk
                      79 Avanti II

                      Comment


                      • #12
                        Is it possible that you were "Timed Out"? If you did not click the Box to STAY logged in when logging in, it could happen.
                        StudeRich
                        Second Generation Stude Driver,
                        Proud '54 Starliner Owner

                        Comment


                        • #13
                          This new system in a little hard to figure, even the PM's don't work for me I get them but can not figure out how to respond, was no problem before but now can't do it.
                          Candbstudebakers
                          Castro Valley,
                          California


                          Comment


                          • #14
                            Originally posted by candbstudebakers View Post
                            This new system in a little hard to figure, even the PM's don't work for me I get them but can not figure out how to respond, was no problem before but now can't do it.
                            Maybe 'cause we're "old guys" Bob?
                            Lou Van Anne
                            62 Champ
                            64 R2 GT Hawk
                            79 Avanti II

                            Comment


                            • #15
                              Tried again to upload a photo.....followed all the instructs.....the photo appeared.....I pushed the "Post Reply" button.....I get an error message telling me I must upload a photo first.....I already did.....it will not let me post....until I upload a photo...which I already did.....around and around and around.....this new system sucks!
                              Lou Van Anne
                              62 Champ
                              64 R2 GT Hawk
                              79 Avanti II

                              Comment

                              Working...
                              X