Announcement

Collapse
No announcement yet.

Forum Upgrade Issues - Post Here

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Using Chrome, when I've read a thread and then click on "New Topics", the results open in a new Tab. Seems to do this consistently and is a bit annoying.
    3H-C5 "The Blue Goose"

    Comment


    • #32
      Wow...am I puzzled??? I can't sign on using my iPhone? I'm using the same user email address to sign on while using my laptop computer and the same password that works on the laptop. But...it will not accept it! So...I did the "forgot password" steps. After filling in the requested information, I get a message that I will get an email. I have done this over and over several times since last night. But the email never comes. Very frustrating!
      John Clary
      Greer, SC

      SDC member since 1975

      Comment


      • #33
        Originally posted by brngarage View Post
        I signed in to the new forum for the first time (clicked on remember me), looked around a little and signed off, now I get a message about "refused to connect" when I log on. What's up?
        brngarage - so how were you able to make this post if you were not logged in? Please PM me with more details on this error.

        Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

        Comment


        • #34
          When jclary writes in fat(?) letters it's easy to read, otherwise the text looks grey, is that only me / my computer? & if it aint only me then why is that different from the old text?
          I'm happy I don't have to log in every time, 'tis like ol' times!

          sigpic

          Josephine
          -55
          Champion V8
          4d sedan

          Comment


          • #35
            Originally posted by gjamesk View Post
            Using Chrome, when I've read a thread and then click on "New Topics", the results open in a new Tab. Seems to do this consistently and is a bit annoying.
            Thanks gjamesk - fixed now.

            Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

            Comment


            • #36
              Originally posted by fatboylust View Post
              My wish is for the default font size to be increased by about 25%.
              fatboylust - wish granted! I found the variable and increased default text size. Hopefully this helps

              Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

              Comment


              • #37
                When I click the latest posts button I get a message that says not enough information or words to that effect. I think there will be a learning curve.
                Don Wilson, Centralia, WA

                40 Champion 4 door*
                50 Champion 2 door*
                53 Commander K Auto*
                53 Commander K overdrive*
                55 President Speedster
                62 GT 4Speed*
                63 Avanti R1*
                64 Champ 1/2 ton

                * Formerly owned

                Comment


                • #38
                  Originally posted by ddub View Post
                  When I click the latest posts button I get a message that says not enough information or words to that effect. I think there will be a learning curve.
                  ddub - If you have no unread posts since your last visit, there will be nothing to display when you click that button

                  Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                  Comment


                  • #39
                    Just a note in support of Junior's comment about missing the geographic location of posters.
                    Skip Lackie

                    Comment


                    • #40
                      Clark, change is always jarring to us old folks. Especially change that doesn't seem to translate as "improvement". I did not ask you to cancel all my subscriptions, by the way. And that screen shot you posted in your reply to me was so small as to be useless. I'm viewing this site in an older version of Brave browser, by the way. Running under Linux.

                      Specific comments: The "faded blue" background hurts my eyes; it makes the white lower part actually glare. On my 17" wide screen, the right and left margins are each 2.25" That is a tad over 25% of the screen width just wasted. I realize some margin is necessary because of the way some browsers render the page. I don't have rendering issues with Brave on other websites I visit, so I don't think the problem is in my browser. If you could reduce the margins each to abut an inch, and change the background color to uniform neutral tone, that would give you room to use a larger font, and greatly enhance readability. Also, please change the blue font for user names to a more readable color.

                      Thank you.
                      Gord Richmond, within Weasel range of the Alberta Badlands

                      Comment


                      • #41
                        I run my display at 150% so the type is large enough to read. I was told I could change the number of posts per page to 40 in "my account" but it won't let me make any changes, so I guess I'm stuck with just 12 per page with 30% of those being those stupid stickies on every page?
                        sigpic

                        Comment


                        • #42
                          Originally posted by bensherb View Post
                          I run my display at 150% so the type is large enough to read.
                          I'm glad that solution works for you. I have already increased the size of the type on the site by 33%, and going larger is not recommended.

                          Originally posted by bensherb View Post
                          I was told I could change the number of posts per page to 40 in "my account" but it won't let me make any changes, so I guess I'm stuck with just 12 per page with 30% of those being those stupid stickies on every page?
                          I think we had a misunderstanding. When you brought this up previously, I thought you were talking about posts per page, per topic. What you wanted was more topic displays in each discussion board channel. Now I understand I've increased the number of topics per channel page to 50, which I hope will satisfy everyone.

                          Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                          Comment


                          • #43
                            Originally posted by gordr View Post
                            Clark, change is always jarring to us old folks.
                            I think it's jarring for everyone, Gord. We're all human like that

                            that screen shot you posted in your reply to me was so small as to be useless.
                            You can click on the attachments and they will display full screen, but let's try it this way instead:



                            Specific comments: The "faded blue" background hurts my eyes; it makes the white lower part actually glare. On my 17" wide screen, the right and left margins are each 2.25" That is a tad over 25% of the screen width just wasted. I realize some margin is necessary because of the way some browsers render the page. I don't have rendering issues with Brave on other websites I visit, so I don't think the problem is in my browser. If you could reduce the margins each to abut an inch, and change the background color to uniform neutral tone, that would give you room to use a larger font, and greatly enhance readability. Also, please change the blue font for user names to a more readable color.
                            Thank you for the feedback, gordr . I'll take it under advisement.

                            Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                            Comment


                            • #44
                              Thank you, Clark. And my name has no "@" character in it. I would appreciate it much if you were able to remove the twiiter and facebook logos from from my "member" pane, too. I don't want anyone to to get the completely erroneous impression that I belong to or support them.
                              Gord Richmond, within Weasel range of the Alberta Badlands

                              Comment


                              • #45
                                Originally posted by gordr View Post
                                Thank you, Clark. And my name has no "@" character in it. I would appreciate it much if you were able to remove the twiiter and facebook logos from from my "member" pane, too. I don't want anyone to to get the completely erroneous impression that I belong to or support them.
                                Gord, if you put the @ symbol in front of someones username, you can tag them in your post and they receive a notification that they've been mentioned by name.

                                The Facebook and Twitter links have nothing to do with any one person. They allow us to post any comment or reply to Facebook or Twitter and share it across platforms. They cannot be removed.

                                Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                                Comment

                                Working...
                                X