Announcement

Collapse
No announcement yet.

Forum Upgrade Issues - Post Here

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I logged on successfully on my laptop. However, when I attempted doing the same on my iPhone, it wouldn't accept my email address or password. So, I clicked the forgot button filled out the form and got a message that an email would be sent. The password I used to successfully log on using my laptop is what I used for the phone? I never got an email. So, I waited for a good amount of time and resent the info. Still have not received and email. I try to stay logged on the forum using the iPhone and computer so I can check on the forum when I'm away from my laptop.

    Right now, I have managed to navigate some of the new settings (using my laptop) and have been able to set it up to my liking. I know there will be a few kinks & bugs to work through before we become as comfortable as we were with the previous version.
    John Clary
    Greer, SC

    SDC member since 1975

    Comment


    • #17
      Can't post photos as before. Is this a new learning process for us or a problem with the new forum ?

      Comment


      • #18
        Originally posted by rockne10
        But when I tried to load the photo to my post it requested a URL address; I couldn't load it directly from my PC.
        rockne10 , there are different ways to load pictures.
        1. If you click the Camera icon at the top left of the message editor, you'll get the option to upload from a URL or upload an attachment.
        2. If you click the Photo icon in the editing toolbar (looks like a little landscape), the Image Properties box gives you two tabs: Image Info and Upload. Click the Upload tab to upload a photo to the Forum; use the URL to post a picture hosted on another site.
        Read the Photo Help topic here.

        Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

        Comment


        • #19
          Originally posted by tsenecal View Post
          I like it so far. I was able to figure out the new topics thing, but to get to the last page of a long thread, I had to go to the bottom of the first page. I believe that in the old format, you could choose last page when you clicked on the thread. With that, thanks for the work it took for the update.
          tsenecal , click the little blue right arrow to the right of the last poster's name to jump to the most recent reply, as in the clip shown below.

          Click image for larger version  Name:	lastpost.jpg Views:	0 Size:	3.2 KB ID:	1802198
          Last edited by showbizkid; 09-15-2019, 11:58 PM.

          Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

          Comment


          • #20
            I can not find a box to mark all topics as read on the "New Topics" page. To mark all topics as read I must go to to the "Forum" page, scroll down and click on "Mark Channels Read"? Is this right? Or is there an other way to mark the topics as read?

            Comment


            • #21
              WAY more difficult to post pictures! I figured it out but took a lot of hit and miss, and the result is sloppy, with added "attachments". The black and white icons are very difficult to discern.
              sigpic

              Comment


              • #22
                bensherb , please read this help topic. It’s not as hard as you think

                Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                Comment


                • #23
                  Originally posted by gsx_martin View Post
                  I can not find a box to mark all topics as read on the "New Topics" page. To mark all topics as read I must go to to the "Forum" page, scroll down and click on "Mark Channels Read"? Is this right? Or is there an other way to mark the topics as read?
                  Martin, I’ll add this to the list.

                  Until that function is restored, you can visit each aBoard and click the link at the bottom that says “Mark Channel Read”. It’s not elegant, but it will work for now.

                  Clark

                  Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                  Comment


                  • #24
                    I'm sure it's probably staring me right in the face and I'm going to be embarrassed to ask this, but.. After posting, I'm not seeing where to go back and edit (or delete) a post.
                    Otherwise, I think it looks great and appreciate the work put into the site! No speed problems here (running Chrome on Windows 10), I7 machine.

                    P.S. I was just able to edit this post right after posting... To clarify, it was a post I had put up yesterday that I did not see an edit "pencil", or something similar..
                    -Matt

                    1963 GT Hawk
                    1960 Metropolitan Convertible
                    1972 AMC Javelin/ AMX
                    1956 Cushman Eagle

                    Comment


                    • #25
                      When I try to update my profile it will not let me make changes It says my birth date is invalid but will not le me change it Thanks for the great upgrade
                      Milt

                      1947 Champion (owned since 1967)
                      1961 Hawk 4-speed
                      1967 Avanti
                      1961 Lark 2 door
                      1988 Avanti Convertible

                      Member of SDC since 1973

                      Comment


                      • #26
                        Originally posted by unclemiltie View Post
                        When I try to update my profile it will not let me make changes It says my birth date is invalid but will not le me change it Thanks for the great upgrade
                        Me too. Tried to reset the page, and it wouldn't let me do that either.
                        Skip Lackie

                        Comment


                        • #27
                          Thanks for all your work Clark to get the new format rolling along. I miss seeing the poster's location being displayed and find that info useful by putting their comments/questions/concerns into context as their geographical location may make difference. Is there a way for us to see that? Thanks, Junior
                          sigpic
                          1954 C5 Hamilton car.

                          Comment


                          • #28
                            My wish is for the default font size to be increased by about 25%. To read the posts easily I have to set the page at 125%. Generally other web sites work fine with the size set at 100%. Thanks and keep up the good work!

                            Comment


                            • #29
                              Originally posted by Metman View Post
                              I'm sure it's probably staring me right in the face and I'm going to be embarrassed to ask this, but.. After posting, I'm not seeing where to go back and edit (or delete) a post.

                              P.S. I was just able to edit this post right after posting... To clarify, it was a post I had put up yesterday that I did not see an edit "pencil", or something similar..
                              Metman , glad you found it! There’s a bit of nuance: you can edit a post for 15 minutes after it’s posted, then you aren’t allowed to change it anymore. It was like this on our old Forum as well, but the timeframe is adjustable, so maybe we will examine that time limit going forward.

                              Originally posted by unclemiltie View Post
                              When I try to update my profile it will not let me make changes It says my birth date is invalid but will not le me change it Thanks for the great upgrade
                              unclemiltie , I’ll check this out, thanks.

                              Originally posted by junior View Post
                              I miss seeing the poster's location being displayed and find that info useful by putting their comments/questions/concerns into context as their geographical location may make difference. Is there a way for us to see that? Thanks, Junior
                              Yeah, that was removed from the new software, but I’ve been looking for a way to restore it. Stay tuned
                              ​​​​​​​

                              Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                              Comment


                              • #30
                                I signed in to the new forum for the first time (clicked on remember me), looked around a little and signed off, now I get a message about "refused to connect" when I log on. What's up?
                                Howard - Los Angeles chapter SDC
                                '53 Commander Starliner (Finally running and driving, but still in process)
                                '56 Golden Hawk (3 speed/overdrive, Power steering - Running, but not yet driving)
                                '62 GT Hawk (4 speed, A/C, Power steering - running and DRIVING!)

                                Comment

                                Working...
                                X