PDA

View Full Version : something has changed in the forum operating parameters???



RadioRoy
11-08-2017, 01:09 PM
The forum has always worked well for me. My computer is Windows 7 and the browser is Firefox.

All of a sudden today, the forum is operating differently.

When I look at a thread, I used to use the browser's back arrow to bring me back to the index. Now, as or today, I have to scroll all the way to the top and re-select what I am looking at (tech talk, general Studebaker specific, stove huggers) etc. If I hit my browser's back arrow, it just refreshes the page I was looking at.

Second, many phrases in the discussion are highlighted in blue, like a link. If I click on the blue, it takes me to some ads or to something for sale.

Any idea what is going on?

Ron Strasser
11-08-2017, 01:41 PM
Radio Roy;
I am running the same as you windows 7 and Firefox.
On my computer the little arrow on the top left page brings me back to the previous page and if it is there the other arrow will bring me to the page I just left
You might try uninstalling Firefox and turning off your computer. Then use IE or Chrome to search for a new install of Firefox.
I just did that to cure a couple of issues, I was unable to correct by using Firefox's settings.
Ron

StudeRich
11-08-2017, 03:39 PM
Unfortunately, it has to be your Computer, SOMEBODY has messed with the settings, probably on Firefox!

I use Windows 7 and Google Chrome and have no issues, but Ron is a better test of that.

lschuc
11-08-2017, 03:56 PM
I've heard that Firefox updates have changes that make the browser not work as well or compatible with any websites. If your Firefox browser has updated, you might want to go back to a previous version, or try a different browser.

RadioRoy
11-08-2017, 04:05 PM
Thanks guys. I will try some of these things after the sun goes down. There is too little sun to waste these days.

Jerry Forrester
11-08-2017, 05:11 PM
Try the Alt. and left arrow key. I had to start using that when my backspace button wouldn't take me back to my previous page.

scottsewall
11-08-2017, 06:34 PM
Try key sequence ALT+LeftArrow to go back to previous page.