Results 1 to 29 of 29

Thread: 62 GT motor mounts

  1. #1
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476

    62 GT motor mounts

    I have my 62 GT up on jack stands and I have the bolts removed from the old motor mounts. Now I need to lift the engine about 1 to 1 inches to get the old motor mounts out and the new ones in. I really don't see anywhere where I can push up from below. That would be the preferred method as I don't have a pick-em-up truck to haul an engine hoist home from the rental store. And, I'm gonna need to modify the lower bracket so I can use the 32 Ford mounts I want to install so they'll have to come out and maybe stay out for a couple of days. Any suggestions?
    I'd rather be driving my Studebaker!


  2. #2
    Speedster Member
    Join Date
    Feb 2007
    Location
    Indiana, PA 15701, USA.
    Posts
    215
    Make a U shape out of some 2x4's with an inside width to match the oil pan and a length to allow you floor jack to fit under it. Brace the U so it won't spread apart and place it up against the pan flange area and jack the motor up. That would be what I would try anyway.

    Ken

  3. #3
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Quote Originally Posted by jd-stude View Post
    Make a U shape out of some 2x4's with an inside width to match the oil pan and a length to allow you floor jack to fit under it. Brace the U so it won't spread apart and place it up against the pan flange area and jack the motor up. That would be what I would try anyway.

    Ken
    Thanks, I'll have to take some measurements and draw that up.
    I'd rather be driving my Studebaker!


  4. #4
    President Member
    Join Date
    Sep 2010
    Location
    Brisbane, Australia
    Posts
    1,273
    32 Ford mounts...? What do they look like?

    Chris.

  5. #5
    President Member
    Join Date
    Dec 2010
    Location
    Millsboro, DE
    Posts
    2,212
    Quote Originally Posted by stude dude View Post
    32 Ford mounts...? What do they look like?

    Chris.
    Through bolt style mounts instead of the constantly breaking bonded mounts. Other ways to do it, just one of many--not the simplest. http://www.ebay.com/itm/like/2718160...lpid=82&chn=ps

  6. #6
    President Member Andy R.'s Avatar
    Join Date
    Oct 2007
    Location
    San Francisco
    Posts
    1,922
    I'm doing the exact same thing on my '62 Hawk this weekend.

    Clark posted a description of the process on http://studeblogger.blogspot.com/201...1_archive.html.

    One difference on our Hawks is the heater/Climatizer hoses pass in front of the right rear mount bolts, if so equipped.
    Making a brace to protect the pan is a good idea. As everyone says, DON"T FORGET THE SPACER ON THE LEFT REAR MOUNT!

    Maybe I'll post here how it went when I'm done. Though I suspect mission creep might force another thread altogether. First hour was removing crud older than me.
    Andy
    62 GT


  7. #7
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    What a can of worms! I made a U shaped lifting bracket out of 2x4s and plywood. Lifted the engine slowly and removed the old motor mount from the drivers side. As I'm using 32 Ford motor mounts I have to modify the lower bracket so it has to be removed. If I could find the design engineer who put the bolts for the lower bracket INSIDE the hollow cross member I'd slap him upside the head. Why do so many engineers forget about the fact that cars have to be worked on?

  8. #8
    President Member Flashback's Avatar
    Join Date
    Jan 2008
    Location
    Wetumpka, Alabama, USA.
    Posts
    3,817
    Quote Originally Posted by stude dude View Post
    32 Ford mounts...? What do they look like?

    Chris.
    Here's what they look like installed.



    Here's what the frame bracket looks like modified to fit.


  9. #9
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    About ready to start round 2 of my fight with the lower motor mount bracket bolts. If I could just get a wrench or socket on the bolt head inside the hollow cross member it would be a piece of cake. I might have to make a trip to Sears to see if they have an extra long 9/16 box wrench. If not I'm gonna haft ta get something welded up that will reach up in there. But on the bright side look at all the fun I'm having.
    I'd rather be driving my Studebaker!


  10. #10
    President Member
    Join Date
    Dec 2010
    Location
    Millsboro, DE
    Posts
    2,212
    Quote Originally Posted by wlfrench View Post
    What a can of worms! I made a U shaped lifting bracket out of 2x4s and plywood. Lifted the engine slowly and removed the old motor mount from the drivers side. As I'm using 32 Ford motor mounts I have to modify the lower bracket so it has to be removed. If I could find the design engineer who put the bolts for the lower bracket INSIDE the hollow cross member I'd slap him upside the head. Why do so many engineers forget about the fact that cars have to be worked on?
    Because their design was perfect already. Who knew 50 years later, people would be tired of putting new engine mounts in their cars because they kept breaking! After all, they were only supposed to last 5 years tops, before the whole car was supposed to be replaced with a brand new one! Seemed like a good idea at the time. Who would want to put 1932 Ford motor mounts on a technically advanced 1962 automobile, after all they were all at the crushers already since their designs weren't any good.


  11. #11
    Speedster Member Quentin's Avatar
    Join Date
    Nov 2014
    Location
    Carnarvon Australia
    Posts
    325
    Quote Originally Posted by wlfrench View Post
    If I could find the design engineer who put the bolts for the lower bracket INSIDE the hollow cross member I'd slap him upside the head. Why do so many engineers forget about the fact that cars have to be worked on?
    Heh heh. No doubt the same evil genius engineer who designed the cramped-opening, head-spiking hawk hood!....

  12. #12
    President Member
    Join Date
    Apr 2005
    Location
    mass
    Posts
    3,682
    Poll Question: Who has broken a newly replaced engine mount after removing the original 50+ year original ?? I've never heard of it..... I'm curious. If I were breaking mounts, I'd be careful about modifying the original bracket w/o some buttressing.....

  13. #13
    Commander Member
    Join Date
    Dec 2012
    Location
    Clifton, Arizona
    Posts
    60
    Years ago I had a Hawk (loved that car) that had mount problems. One day I decided to solve my mount problem and proceeded to change out the bonded mount with a bolt through mount I had purchased from the local Ford dealer. I started the procedure by placing the car on stands, then loosening and raising the engine. After a couple of hours of work trying to remove those four bracket bolts (without removing the front suspention) I decided that the bonded mounts were not the problem but could be traced to my driving habits. So I went down to the parts store, bought a new bonded Studebaker mount and installed it, took my Ford parts back to the Ford dealer. With the engine out of the car or the front suspention removed, the mount modification would have been rather simple. In all the years I owned the car I only replaced that left mount once. And by changing my driving habits I probably also saved a lot of money on u-joints, transmission parts, and many other items too numerous to mention. Sure wish I had that car back!

    Dave.

  14. #14
    President Member
    Join Date
    Dec 2010
    Location
    Millsboro, DE
    Posts
    2,212
    Well this is the replacement, of a replacement, of a replacement-does this count?
    And no oil-dry as a bone, just junk bonding.
    Attached Images Attached Images
    Last edited by karterfred88; 07-12-2015 at 12:31 PM.

  15. #15
    President Member Andy R.'s Avatar
    Join Date
    Oct 2007
    Location
    San Francisco
    Posts
    1,922
    It took a while, but I installed new mounts this weekend on my '62 Hawk.
    Lacking a proper lift/hoist, I used the technique outlined by Clark (as related to him by Gord). The only difference was that I installed the front mounts first.

    If Cllimatizer equipped, you will have to disconnect the large hose from the lower duct. If your heater hosed have some slack, you can move them enough to get to the mount bolts on the side of the case. It ain't easy. but you can reach them through the fender well. If the front wheel is removed, all the easier.

    The nut size on my rear mounts was 5/8" not 9/16". On the rears (especially the right side) you should be able to get a wrench in that crossmember. If you don't have clearance to remove the nut, you will once you raise it.

    Slow and steady wins the race. A 9" x 12" piece of plywood fits the transmission pan perfectly, and I suffered no dents mostly because I was extreeeeeemely gentle and slow with raising and lowering. In doing so, nothing shifted much and everything lined back up just right when replaced.

    I only encountered one issue - the threads on the rear mount base studs are finer (7/16" - 20) than those they replaced so new washers/nuts were required.

    New and old front mounts:
    Attached Images Attached Images
    Andy
    62 GT


  16. #16
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Well I finally got the lower motor mount brackets off. What a pain in the a##. Putting them back in should be even more fun.

    2015-07-11 17.43.28.jpg

    I had to make a special tool to get at the bolt heads up in the cross member that the brackets were bolted to. 2015-07-11 18.03.39.jpg I'll get a guy at work to weld a piece of flat steel to the box wrench as the hose clamps were a little bit of a hindrance. I'll also get him to weld up the one opening on the bracket then I'll cut a hole the proper size to fit the 32 Ford motor mounts. I hope to get this done tomorrow then its back under the car. I might have to pick up one of those tiny inspection cameras so I can better see when putting the bolts back in.
    Last edited by wlfrench; 07-12-2015 at 04:18 PM. Reason: spelling
    I'd rather be driving my Studebaker!


  17. #17
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    After looking at the 32 Ford motor mounts compared to the Studebaker ones my mind was made up. 2015-07-010.jpg Yeah, its a pain getting under the car and trying to get a wrench on something you can't even see. Yeah, it took me several hours on Friday afternoon and just about all day Saturday to get the mounts off and probably even more time to get them back in but I'm sure it will be worth it. I'll soon be looking for an industrial sewing machine so I can re-do my seat covers. I'll have to tell the wife I'll be saving a lot of money doing it my self.
    I'd rather be driving my Studebaker!


  18. #18
    President Member
    Join Date
    Mar 2011
    Location
    Damascus, OR
    Posts
    1,576
    Quote Originally Posted by jackb View Post
    Poll Question: Who has broken a newly replaced engine mount after removing the original 50+ year original ?? I've never heard of it..... I'm curious. If I were breaking mounts, I'd be careful about modifying the original bracket w/o some buttressing.....
    I'm with you. Yes, I have replaced separated, oil soaked front motor mounts with freshly manufactured correct Studebaker mounts and no, I have never had an issue with breaking that replaced mount. And a greater percentage of Studebakers that I have owned have been manual transmission cars, which might be a little harder on the left mount. So I guess the answer is that I drive my cars too gently?

  19. #19
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Quote Originally Posted by Quentin View Post
    Heh heh. No doubt the same evil genius engineer who designed the cramped-opening, head-spiking hawk hood!....
    I use a wooden broom handle to hold the hood way up out of the way.

  20. #20
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Quote Originally Posted by Studebakercenteroforegon View Post
    I'm with you. Yes, I have replaced separated, oil soaked front motor mounts with freshly manufactured correct Studebaker mounts and no, I have never had an issue with breaking that replaced mount. And a greater percentage of Studebakers that I have owned have been manual transmission cars, which might be a little harder on the left mount. So I guess the answer is that I drive my cars too gently?
    Hopefully the next owner of this GT will never have to replace the motor mounts after I'm finished.

  21. #21
    President Member
    Join Date
    Apr 2005
    Location
    mass
    Posts
    3,682
    So-the brackets don't have access holes through the frame like the Larks ???

  22. #22
    President Member
    Join Date
    Mar 2013
    Location
    British Columbia & Arizona
    Posts
    2,054
    As I recall, many years ago I replaced the left one on my '63 GT Hawk (289) (also induced by teen age jack rabbit starts) by simply undoing the nuts, blocking the car's wheels, handbrake on. (Mine's an automatic so nix this if you have a standard or else some who you really trust behind the wheel). Then I simply started her up, put it in gear and slowly advanced the throttle linkage until the torque raised the engine off the mount supports, removed the old one and slipped the new one into place. It couldn't have taken more than 15 minutes. Watch where your fingers are.
    Bill

  23. #23
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Quote Originally Posted by jackb View Post
    So-the brackets don't have access holes through the frame like the Larks ???
    Yes there are access holes but the bolts are way up inside the cross member. I had to make a special tool just to reach the bolt heads. Plus its dark up in there. Plus I'm laying on my 58 year old back. Plus every time I get the wrench on the bolt it falls off when I try to loosen the nut so I have to get back under the car and fish the wrench back up there and try again.
    Last edited by wlfrench; 07-13-2015 at 10:23 AM.

  24. #24
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Quote Originally Posted by Buzzard View Post
    As I recall, many years ago I replaced the left one on my '63 GT Hawk (289) (also induced by teen age jack rabbit starts) by simply undoing the nuts, blocking the car's wheels, handbrake on. (Mine's an automatic so nix this if you have a standard or else some who you really trust behind the wheel). Then I simply started her up, put it in gear and slowly advanced the throttle linkage until the torque raised the engine off the mount supports, removed the old one and slipped the new one into place. It couldn't have taken more than 15 minutes. Watch where your fingers are.
    Bill
    If all I was doing was swapping new stock motor mounts one for one for the old ones, yes, I would have been done in an hour or two but that's not what I'm doing. I'm using 32 Ford motor mounts which requires the lower brackets to be modified which means I have to take the lower brackets out.
    Last edited by wlfrench; 07-13-2015 at 10:40 AM.
    I'd rather be driving my Studebaker!


  25. #25
    Silver Hawk Member JoeHall's Avatar
    Join Date
    Aug 2007
    Location
    Kentucky, USA.
    Posts
    6,083
    Quote Originally Posted by Studebakercenteroforegon View Post
    I'm with you. Yes, I have replaced separated, oil soaked front motor mounts with freshly manufactured correct Studebaker mounts and no, I have never had an issue with breaking that replaced mount. And a greater percentage of Studebakers that I have owned have been manual transmission cars, which might be a little harder on the left mount. So I guess the answer is that I drive my cars too gently?
    Same experience here, and have driven Stude V8s about half a million miles. This looks like a case of, if it ain't broke don't fix it. However, I understand some folks can destroy a steel ball with a rubber hammer. Maybe for those folks, this mod makes sense.

  26. #26
    President Member
    Join Date
    Dec 2010
    Location
    Millsboro, DE
    Posts
    2,212
    Quote Originally Posted by JoeHall View Post
    Same experience here, and have driven Stude V8s about half a million miles. This looks like a case of, if it ain't broke don't fix it. However, I understand some folks can destroy a steel ball with a rubber hammer. Maybe for those folks, this mod makes sense.
    Well some of us aren't as lucky as you, I guess. I personally wouldn't go to all this trouble, as replacing them isn't that hard. But, I managed to break them quite frequently on my 63 GT in the 60's with a 4 speed, and my Dad had the same problems on his Avanti with an A/T even back then. My current 63 Avanti came pre-broken and immediately broke the short new ones. I did trace that to having pre-broken trans mounts so they were overstressed to start with. But I have to admit I don't like the factory mounts, no protection from breaking and letting the engine and trans move forward into the radiator in a minor collision or a panic stop. Never needed a rubber hammer to break them, just a lead foot.

  27. #27
    President Member
    Join Date
    Sep 2010
    Location
    Brisbane, Australia
    Posts
    1,273
    Quote Originally Posted by jackb View Post
    Poll Question: Who has broken a newly replaced engine mount after removing the original 50+ year original ?? I've never heard of it..... I'm curious. If I were breaking mounts, I'd be careful about modifying the original bracket w/o some buttressing.....
    I have well over 100,000 miles on the mounts in my Daytona, and they still look ok. We sell a lot of the new production V8 mounts and have not experienced any negative feedback in 13 years.

    Chris.

  28. #28
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    The stock Studebaler mount on the left and the 32 Ford mount on the right, which would you rather have? motor mount.jpg

    When I got my GT in April the motor was shaking like a hula dancer's backside because of the oil soaked motor mounts. When I saw what Flashback did and how much better the 32 Ford mounts are compared to the Stock Studebaker mounts there was nothing left to do but to do it.
    I'd rather be driving my Studebaker!


  29. #29
    Speedster Member wlfrench's Avatar
    Join Date
    Nov 2014
    Location
    Kingsville Maryland
    Posts
    476
    Finished the job today. I couldn't work on it for a couple of days, had to take care of some stuff on the honey-do list but I got er dun today. The fan no longer bangs into the fan shroud when I give her the gas.
    I'd rather be driving my Studebaker!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •