Results 1 to 6 of 6

Thread: Oil Filter Relocation Problems?

  1. #1
    President Member 345 DeSoto's Avatar
    Join Date
    Jun 2013
    Location
    Skaneateles, NY/Port St.Lucie, FL
    Posts
    1,153

    Oil Filter Relocation Problems?

    I'm contemplating replacing the Stock Oil Filter, on my Sky Hawk, with a fender well located mount that uses a Ford spin-on filter. Since this a partial flow system, will I run into any problems with too much oil flow when I locate the oil hoses in the Stock locations? How is the "partial flow" regulated?...

  2. #2
    President Member
    Join Date
    Apr 2005
    Location
    SoCal
    Posts
    4,548
    Remember, the longer the hoses, the more pressure/volume it will take to maintain the same pressure within the engine.
    The OEM system is regulated with either a filter with about a .035" diameter hole in the inlet (!), or a similar size in hose connection.

    So... With adding about 48 ish inches (to and from the new location), I'd examine an OEM line to find the diameter, then get new lines with reduce diameter from the OEM so the oil pump dies not have to work so hard to pump the additional distance.

    OR...what I did, was to remove the remote filter all together and change the oil more often..! My 259 went to almost 97,000+ miles before I sold it, with no...oil related problems and no filter.

    Mike

    P.s. - If the OEM pump was of a better design and could pump more oil, a remote, full flow assembly would not be a problem, but, that's not what we have to work with.

  3. #3
    Silver Hawk Member
    Join Date
    Jun 2006
    Location
    Spokane, WA, USA.
    Posts
    8,338
    There is an reduced diameter orifice in the fitting. As long as that fitting is used, the flow will be regulated.

    FWIW, Studebaker used spin-on oil filters on the later partial flow models. They were mounted so the filter is base-down and some filters are messier than others when unscrewed. It's not rocket science to remount one of the Stude filter bases so it's base up.

    jack vines
    PackardV8

  4. #4
    President Member
    Join Date
    Jan 2012
    Location
    Seattle WA, USA.
    Posts
    1,043
    I have always preferred the screw on front mounted oil filters, that Jack mentioned. On my 1960 wagon I stick with a Wix/NAPA unit (which are the same). They seem to be very good about not leaking any retained oil when removing them. I just empty the sump first and get all set up before I remove the filter. That way it allows the the residual oil to leak back into the engine. Then when I remove the filter. Doing it that way there is virtually no mess. I really prefer this mount to the full flow style, where all of the filter is full of oil. For me it's a virtual certainty to be a recipe for a mess to have to clean up.

  5. #5
    President Member
    Join Date
    May 2008
    Location
    Chatsworth, CA, USA.
    Posts
    1,469
    I'm using the same arrangement (later spin on filter on a '56 289) as Bill (Hallabutt). Like Bill, as long as I wait a few minutes for the filter to drain, no mess at all. Works very well and much easier than the old canister type.
    Howard - Los Angeles chapter SDC
    '53 Commander Starliner (Finally running and driving, but still in process)
    '56 Golden Hawk (3 speed/overdrive - Running, but not yet driving)

  6. #6
    President Member BRUCESTUDE's Avatar
    Join Date
    Jan 2005
    Location
    Yakima, Wa, .
    Posts
    1,561
    Quote Originally Posted by brngarage View Post
    I'm using the same arrangement (later spin on filter on a '56 289) as Bill (Hallabutt). Like Bill, as long as I wait a few minutes for the filter to drain, no mess at all. Works very well and much easier than the old canister type.
    My '15 Subaru has the filter mounted on top of the engine, base down, and it's the same as my Lark: no mess at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •