Results 1 to 9 of 9

Thread: 51 Commander timing question

  1. #1
    Speedster Member lelshaddai's Avatar
    Join Date
    Aug 2015
    Location
    Mesa, Arizona
    Posts
    497

    51 Commander timing question

    I am trying to dial this car in but am having trouble. The problem is it may be multiple things causing the problem. The engine idles smoothly at 650 rpms but bogs down and carb backfires on acceleration. I timed it where I think 8degrees is in UDC zone before the IGN marks. Do not know if this is correct. You have the three lines. What do they represent in this case. There are no other marks to go by.I am getting carburetor backfire. Maybe timing, maybe lean. Vacuum advance seems to work. Floats are a little low at 1 1/2 instead of 1 29/64th like what was recommended. Where is 8 degrees located on these marks? As I watch the fuel pump bowl it gets air bubbles in it upon acceleration. The new fuel filters seems like it runs very dry. The old one was always have full as the gas ran through. Looking for things I am overlooking. Original 232, fuel pump, (which is weeping, very little). When I took the horn off carb found debris in the needle valve point(has been cleared now.)

    51 Studebaker Starlight State Commander Coupe
    53 Studebaker Starlight Regal Commander Coupe
    62 Volvo PV544 Sport



  2. #2
    President Member
    Join Date
    Mar 2005
    Location
    Los Angeles
    Posts
    3,641
    I know I am sticking my head out here, but. UDC is retarded. The IN-OP is advanced, but without measuring I can not tell you how many degrees.

  3. #3
    President Member
    Join Date
    Feb 2008
    Location
    Wimauma, FL, USA.
    Posts
    759
    Udc (ultimate dead center) is commonly known as tdc (top dead center). Ign is the factory setting. If you want a little more advance, you need to be a little ahead of the ign mark toward the in op 1-6. The in op 1-6 is where the intake valves for cylinders 1 and 6 begin to open on the intake cycle.

  4. #4
    Golden Hawk Member StudeRich's Avatar
    Join Date
    Dec 2005
    Location
    Ferndale, WA, USA.
    Posts
    28,278
    Any info associated with that Fig. 43 will not be correct for a Commander since it is for a Champion 6.
    However the Marks are very similar on Commanders.

    You want the pointer about at the "G" or between it and the "I" if you want 8 Degrees, the Factory setting is on the Line above the "IGN" which is 4 Degrees as shown in the Pic.
    StudeRich
    Second Generation Stude Driver,
    Proud '54 Starliner Owner




  5. #5
    Speedster Member lelshaddai's Avatar
    Join Date
    Aug 2015
    Location
    Mesa, Arizona
    Posts
    497
    I retimed it and it is even with the line for op1-6. I also removed the new fuel filter. I think it was restricting flow. I have a new stone filter I can place back in the bowl. So to understand, anywhere in the IGN lines should be good for timing?
    51 Studebaker Starlight State Commander Coupe
    53 Studebaker Starlight Regal Commander Coupe
    62 Volvo PV544 Sport



  6. #6
    Golden Hawk Member StudeRich's Avatar
    Join Date
    Dec 2005
    Location
    Ferndale, WA, USA.
    Posts
    28,278
    The Line above "IGN" is where it is supposed to be, IF you want to Advance it, you could move it down to "G" or "I", but at Intake VALVE open on #1 and # 6 Cyl. where you have it is for VALVE Timing not Ignition Timing it should not even RUN! Just do a lot of Pinging that far advanced.

    Do you have the vacuum Advance Hose disconnected and plugged?

    Is your timing Light connected to the 1st. Spark Plug Wire on the LEFT side of the Engine?
    Last edited by StudeRich; 09-13-2018 at 03:41 PM.

  7. #7
    Speedster Member lelshaddai's Avatar
    Join Date
    Aug 2015
    Location
    Mesa, Arizona
    Posts
    497
    Yes, vacuum line plug and first plug hooked up.
    51 Studebaker Starlight State Commander Coupe
    53 Studebaker Starlight Regal Commander Coupe
    62 Volvo PV544 Sport



  8. #8
    Silver Hawk Member
    Join Date
    Dec 2004
    Location
    Trochu, Alberta , Canada.
    Posts
    5,382
    That engine should tolerate eight degrees of initial advance. Carburetor backfire on acceleration is a classic indication of a lean condition, possibly caused by weak accelerator pump, or a vacuum leak. Do you have a vacuum gauge? Bubbles in the fuel filter bowl, if the engine is not exceedingly hot, could mean a pinhole leak in the fuel suction line to the tank.
    Gord Richmond, within Weasel range of the Alberta Badlands

  9. #9
    Speedster Member lelshaddai's Avatar
    Join Date
    Aug 2015
    Location
    Mesa, Arizona
    Posts
    497
    Yes, I have a vacuum gauge. Once I removed the new fuel filter the bubbles in the bowl stopped. I rebuilt the carb and the accelerator pump shoots a steady stream in. I test drove it and it is running pretty well. Overall temp is down also. I may have the timing off a bit since it is at the bottom line of the IGN section. I can reset that. She is at 650rpm at idle. No oil burn or rich smell. Downshifts nicely and accelerates. Had to repair the vac advance line since it was cracked. I will just keep toying with it. I am glad I asked on the lines. It makes it much easier since there are no numbers.
    51 Studebaker Starlight State Commander Coupe
    53 Studebaker Starlight Regal Commander Coupe
    62 Volvo PV544 Sport



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •