Results 1 to 16 of 16

Thread: '46 M5 pickup - new member

  1. #1
    Commander Member
    Join Date
    Apr 2018
    Location
    south jersey, USA
    Posts
    32

    '46 M5 pickup - new member

    Newbie on the forum. Just acquired my first Studebaker. A 1946 M5 pickup truck. I got it at an auction. It was sitting in a storage container for the last decade. An older restoration. It needs brake hydraulics rebuilt. I have the gas tank out for repair and sealing and a new fuel sender unit to install. I have to figure out the electrics as it had a 12 volt battery in it, but i can't tell if the system has been officially switched over from 6 volts. It still has a generator. It started right up and runs great. I hope to have it ready for the 4th of July parade. It obviously is painted right for a parade!!! These are pictures from the auction. i have since removed the red letters.
    I've been in the antique car hobby for over 30 plus years and focus my attention to LOTUS and other small sports cars. I used to have Model A and T Fords that i drove everywhere. My intention is to drive this M5 as my 2nd vehicle to run errands and around town. Looking forward to meeting some other Studebaker folks in the Camden County area.
    Ted Taylor
    Haddon Heights, NJ - USA
    "TaylorMadeClassicCars" on the WWW and Facebook

  2. #2
    Speedster Member
    Join Date
    Sep 2013
    Location
    New Jersey
    Posts
    142
    Nice truckie Ted. Looks complete and ready to go. I have a 48 M5 that I hope to have on the road soon.63938EDD-CC07-4748-9445-54D5D373AC9C.jpg

  3. #3
    Speedster Member
    Join Date
    Feb 2012
    Location
    Cape May, NJ
    Posts
    351
    Hello from as far south in Jersey as you can go, Cape May. I to just bought a new-to-me stude....1961 Lark, picking it up next week. CANT WAIT

    Your truck looks like it isnt going to take much to get her running. Congrats!
    1961 Lark Regal VIII 259/auto -- Lucy

  4. #4
    Speedster Member Stude Shoo-wop!'s Avatar
    Join Date
    Dec 2017
    Location
    West Palm Beach, FL
    Posts
    405
    Blog Entries
    1
    Ahh...another convert into the Studebaker faith. Excellent! That series of truck, from what I have heard, is extremely good so you have got to promise us to take care of it to the best of your abilities. Best of luck and have fun!
    Jake Kaywell: Shoo-wops and doo-wops galore to the background of some fine Studes. I'm eager and ready to go!

    1962 GT Hawk - completely finished in driveable condition.

  5. #5
    Golden Hawk Member rockne10's Avatar
    Join Date
    May 2005
    Location
    Pine Grove Mills, Pa, USA.
    Posts
    13,915
    Ted,
    Now that you've got a Studebaker and joined the forum, I certainly hope you will be joining the Studebaker Drivers Club as well. Lot's of support for you there plus, the SDC is the organization that owns and maintains this forum.

    http://studebakerdriversclub.com/index.asp
    "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

    Brad Johnson, SDC since 1975, ASC since 1990
    Pine Grove Mills, Pa.
    '33 Rockne 10, '51 Commander Starlight, '53 Commander Starlight "Désirée"

  6. #6
    Silver Hawk Member
    Join Date
    Sep 2005
    Location
    Washington, DC, USA.
    Posts
    5,737
    WRT determining the electrical system: Six volt Studebakers were positive ground; 12v Studes were negative ground. If it has a Delco generator, the label will be black if 6v, red if 12v. And you should be able to read the number on the headlights and dash bulbs.

  7. #7
    Commander Member
    Join Date
    Apr 2018
    Location
    south jersey, USA
    Posts
    32
    skip, thanks for that, however my generator only has an aluminum label (not red or black) and the headlights just read "halogen" with no 6 or 12 volt determination. When i started the engine, the regulator on the firewall was clicking loudly, but dash ammeter showed a discharge? (indicator to left of center? doesn't say + or -) When i revved the engine, the clicking stopped, but ammeter was further to left (more of discharge?). The above was using the 12 volt battery with negative ground.
    Ted Taylor
    Haddon Heights, NJ - USA
    "TaylorMadeClassicCars" on the WWW and Facebook

  8. #8
    Silver Hawk Member
    Join Date
    Sep 2005
    Location
    Washington, DC, USA.
    Posts
    5,737
    Do the lights get a little brighter when you rev the engine? If the bulbs are not burning out with a 12v battery, then you have a 12v system. Sounds like the ammeter wires weren't reversed when the conversion to negative ground was made. A 6v ammeter will handle 12v without difficulty, but will only move about halfway. Pull a lamp bulb from somewhere and Google the number on it. It's probably 12v.

  9. #9
    Speedster Member
    Join Date
    Feb 2015
    Location
    Cohasset, MN
    Posts
    169
    You got yourself a very nice truck there. It is hard to believe that someone abandoned it. I trust you have been successful in getting a title.

  10. #10
    Silver Hawk Member 52-fan's Avatar
    Join Date
    May 2007
    Location
    Searcy, Arkansas, USA.
    Posts
    7,001
    Quote Originally Posted by Skip Lackie View Post
    WRT determining the electrical system: Six volt Studebakers were positive ground; 12v Studes were negative ground. If it has a Delco generator, the label will be black if 6v, red if 12v. And you should be able to read the number on the headlights and dash bulbs.
    I read that info on another site also, but the 12 volt generator in my truck has a black tag.
    Attached Images Attached Images


    "In the heart of Arkansas."
    Searcy, Arkansas
    1952 Commander 2 door. Really fine 259.

  11. #11
    Silver Hawk Member
    Join Date
    Sep 2005
    Location
    Washington, DC, USA.
    Posts
    5,737
    If I am reading that number correctly, it is 1102115, date coded 9F4. That would be a 35 amp generator used on 1958-59 Chevys. The 9 in the date code means 1959. I cannot account for the black color of the label. There's one on ebay now with the same number and it has a red label.

  12. #12
    Commander Member
    Join Date
    Apr 2018
    Location
    south jersey, USA
    Posts
    32
    some detailing work, removed lettering, and created/installed side wood rails on the bed.
    IMG_3604.jpgIMG_3600.jpg
    Ted Taylor
    Haddon Heights, NJ - USA
    "TaylorMadeClassicCars" on the WWW and Facebook

  13. #13
    Speedster Member R_David's Avatar
    Join Date
    Sep 2011
    Location
    Boston, MA
    Posts
    424
    I like it! Looks a lot better without the lettering. Welcome to the Studebaker family

    1961 Flamingo Studebaker Hawk

  14. #14
    Commander Member
    Join Date
    Mar 2018
    Location
    IN
    Posts
    45
    Wow! What a great looking Studebaker truck! Congratulations on your new-old truck!

  15. #15
    Commander Member
    Join Date
    Apr 2018
    Location
    south jersey, USA
    Posts
    32
    Minor set backs! It's been running and driving fine and I've been enjoying myself, getting it ready for the 4th of July parade in particular. Problem has been the brakes! I've honed and rebuilt the wheel cylinders, but unfortunately, I've got leaks. I just put the truck up on all 4 jackstands and removed the wheel cylinders again. This time I shipped them to Apple Hydraulics in New York to be re-sleeved. They claim a one week turn-around time, so hopefully they will be the proper size and the new rebuild kits will no longer leak!
    Also, my newly rebuilt generator has problems of a whining noise and getting hot. I posted this to another thread in the "TECH" column. The rebuilder is making good, so I sent it back for another go-over.
    Clock is running, but my truck is not. I hope I get all the parts back in time to reassemble everything in time for the Independence day parade.
    I also noticed the steering box has play and worn, but i'll save that for another day....
    here it sits, stripped of its shoes, waiting for parts...
    IMG_3632.jpg
    Last edited by tedtaylor; 06-07-2018 at 07:55 AM.
    Ted Taylor
    Haddon Heights, NJ - USA
    "TaylorMadeClassicCars" on the WWW and Facebook

  16. #16
    President Member BobWaitz's Avatar
    Join Date
    Sep 2009
    Location
    Hopkins, MN, USA.
    Posts
    620
    Ted,

    I grew up in Haddon Township, less than two miles from where you are and I also own an M-series pickup. Unfortunately I sold my late parents' house last year and might not be back in the area for quite some time. But when I do make it back I'll be sure to look you up. I'd love to see that truck in a parade.

    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •