Page 3 of 3 FirstFirst 123
Results 81 to 88 of 88

Thread: New Dog Hauler - '55 Commander Conestoga

  1. #81
    Speedster Member Stude Shoo-wop!'s Avatar
    Join Date
    Dec 2017
    Location
    West Palm Beach, FL
    Posts
    184
    Blog Entries
    1
    Well, mbstude, it looks like you're just about done with this little project! Get those mechanical wrinkles ironed out and cruise about with your dog. I know I will be doing the same with Lassie (my 5 year old Goldendoodle) and the GT Hawk. Maybe we'll run into each other at a stoplight someday!
    Jake Kaywell: Shoo-wops and doo-wops galore to the background of some fine Studes. I'm eager and ready to go!

    1962 GT Hawk - completely finished in driveable condition.

  2. #82
    President Member Jerry Forrester's Avatar
    Join Date
    Aug 2007
    Location
    Douglasville, Georgia, USA.
    Posts
    2,952
    Quote Originally Posted by Stude Shoo-wop! View Post
    Maybe we'll run into each other at a stoplight someday!
    Let's hope not.

  3. #83
    President Member
    Join Date
    Mar 2013
    Location
    British Columbia & Arizona
    Posts
    1,863
    Not literally I hope!

  4. #84
    Speedster Member Stude Shoo-wop!'s Avatar
    Join Date
    Dec 2017
    Location
    West Palm Beach, FL
    Posts
    184
    Blog Entries
    1
    What? Of course not literally! Just being facetious is all...
    Jake Kaywell: Shoo-wops and doo-wops galore to the background of some fine Studes. I'm eager and ready to go!

    1962 GT Hawk - completely finished in driveable condition.

  5. #85
    Golden Hawk Member
    Join Date
    Jul 2005
    Location
    Gainesville, FL
    Posts
    14,478
    This weekend I replaced the shock absorbers, installed a new muffler since the original was rusted out, and drained/refilled the transmission and torque converter and cleaned the filter. After running the car for a while, the generator bearings started squealing. Something else to fix.

  6. #86
    Champion Member
    Join Date
    Feb 2017
    Location
    Friendswood, TX
    Posts
    1
    I have always liked station wagons. What a beautiful starting point! Thanks for sharing the pictures.

  7. #87
    Golden Hawk Member
    Join Date
    Jul 2005
    Location
    Gainesville, FL
    Posts
    14,478
    A small weekend update.. Had some other things going on so I didn't get much accomplished on the car.

    I took apart the generator and replaced the bearing, brushes, etc. Installed it back on the car and I still had the squeal. I removed the fan belt and started the car.. Still there. Removed the fuel pump and started the car.. Still there. Finally it dawned on me; the dummy who put in new valve stem seals (and disassembled and cleaned the rocker assemblies) probably put the shafts in backwards and the squeal is the rocker arms starving for oil.. So that's next on the fix-it list. A dumb mistake on my part, but at least now I know the generator is good to go.
    Last edited by mbstude; 02-11-2018 at 09:17 PM.

  8. #88
    President Member Noxnabaker's Avatar
    Join Date
    Sep 2015
    Location
    Sweden
    Posts
    536
    I had a pushrod going through a rocker in a s.b. MoPar once, never touched the engine before that. (the ex owner was a really macho guy who "sure knew his busines")
    I was alone when it happened in quite high speed & it took me some time until I finaly lifted a valvecover... Yep: rockershaft upsidedown!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •