PDA

View Full Version : Weird........



stupak
09-28-2014, 07:56 AM
I can go into any post, EXCEPT Studebaker's best looking hub cap AND Studebaker's ugliest looking hub cap. What's up??? stupak

sweetolbob
09-28-2014, 08:55 AM
I can go into any post, EXCEPT Studebaker's best looking hub cap AND Studebaker's ugliest looking hub cap. What's up??? stupak

Winter approaching, Prepare yourself.

63 R2 Hawk
09-28-2014, 10:50 AM
You have apparently been identified as NOT being a Studebaker hubcap aficionado and have been banned only from those two threads... That would be my guess. :)

Lou Van Anne
09-28-2014, 12:27 PM
Same thing happened to me...and I'm not smoking anything!
I can go into any post, EXCEPT Studebaker's best looking hub cap AND Studebaker's ugliest looking hub cap. What's up??? stupak

ert62 hawlk
09-28-2014, 08:51 PM
It's happening all over the country!

AC0J
09-28-2014, 09:06 PM
Have you sent the $100 thread fee to the forum moderators? I recommend you do so, those hubcap threads are a hoot!

StudeRich
09-29-2014, 02:47 AM
The only thing that makes sense is that you did not click the "keep me signed in" button so you were timed out.

Lou Van Anne
09-29-2014, 10:03 AM
Seriously, I still can't bring up either "hub cap" posting. I only have this problem with these two! What's up?

showbizkid
09-29-2014, 11:15 AM
Can you explain what happens when you try to click on that post? Describe in detail, please.

Lou Van Anne
09-29-2014, 11:30 AM
On both "hub cap" post only, it goes into "waiting mode" and then just keeps "waiting".
Can you explain what happens when you try to click on that post? Describe in detail, please.

stupak
09-29-2014, 09:21 PM
same here.....I click on either post and it just sits there.....does nothing. Any other post, prior or after opens right up. stupak

jclary
09-29-2014, 09:29 PM
Perhaps your "Protect me from meaningless topics that waste my life" button has been activated.:ohmy:

Wish I had one:(...;)

Lou Van Anne
09-29-2014, 09:54 PM
Glad to know I haven't lost my mind...yet. I tried it again...all is does is wait.
same here.....I click on either post and it just sits there.....does nothing. Any other post, prior or after opens right up. stupak

Xcalibur
09-29-2014, 10:34 PM
I think you're just VERY LUCKY!!! :lol:

showbizkid
09-30-2014, 10:44 AM
I've inspected things and cannot find a problem. Sorry! No idea why this is happening for you.

Deaf Mute
09-30-2014, 04:13 PM
Wanna buy a hubcap? I have a wrinkled Mustang cap on an old trailer (remember the Mustang design was based on the Avanti design) that might be for sale if you have a hubcap fetish.