PDA

View Full Version : Brakes: When the book goes from A to C and never mentions B )(*()&*



mmagic
07-11-2014, 09:16 PM
Somehow today defaulted to plumbing the new Hydrovac on the Speedster. Over the last 6 months at various times I've made starts at this project and likely spent $50 to $100 for brass fittings and an equal amount on gas driving between auto parts places looking for the magic combination of a "T" brake fittings and 1/4" NPT for the brake light switch. Today began with another round trip to the back rooms of all the auto parts stores with the same non results.

In desperation I went to the removed parts pile and found the discarded Hydrovac. That banjo bolt plumbing suddenly became a viable solution. With heat and coaxing the parts came off and thanks to the wire brush on the angle grinder they soon had the golden shine of again new parts. For the price of 4 new copper washers my 6 month puzzle was solved.

Then to the Shop Manual to get an understanding of the brake bleed process on the Hydrovac. Ok, the bleed was straight forward..... but, Service the Air Cleaner every 1,000 miles !!! You've got to be kidding !

Then the paragraph on Lubrication... it says how much lube, what lube and when to lube..... But, I don't have a clue where to inject it ! Help... surely someone has lubed it by the book and can tell me where to put the oil.

bezhawk
07-11-2014, 10:23 PM
There is a square pipe plug on the back side of the vacuum chamber. (The large round can part) Right in front of the battery

mmagic
07-11-2014, 10:41 PM
Thanks.. This side must not be pressured based on the difference between the old and new. Or, perhaps the new one just relies on vacuum to hold a rubber plug in the hole.

36190 36191

bezhawk
07-11-2014, 10:50 PM
Perhaps. Possibly the plug hides threads for a metal plug. Or perhaps the new diaphragm is no longer leather that needs lubrication. All good questions to be asking.

mmagic
07-11-2014, 11:46 PM
No thread in the hole... No instructions in the file... Find nothing on the internet. My bet is on service lube no longer needed and a rubber vacuum plug in the hole.

Dwain G.
07-12-2014, 07:59 PM
The procedure is in the Lubrication section on page 3, with an illustration on page 10, but some (or all) new manufacture units use a rubber seal instead of a leather seal and cotton wick, and it may just use a rubber grease at time of assembly. Try to verify that with the seller or manufacturer.

mmagic
07-12-2014, 08:11 PM
Try to verify that with the seller or manufacturer.

It came from SI and I plan to give them a call Monday.