PDA

View Full Version : Avanti ad - maybe there some photos you shouldn't show -



jnormanh
06-18-2014, 04:03 PM
Engine not warmed up, 1500 rpm, oil pressure 5 psi

http://i.ebayimg.com/00/s/MTA2M1gxNjAw/z/8UAAAOxyrrpTgpc4/$_57.JPG

And, maybe, you should have a native English speaker help with the ad too.

Nice look Avanti garage kept runs and feels like you drive Ferrari, engine runs smooth, transmission was recently rebuilt shift smooth. Beautiful red shine apple color no scratch also rust free car. The interior is in good shape. Recently replace new battery , all the exhaust, all the shook absorber, all tires and brakes. I was ask $25,000 because is in nice shape. But i dont have time i need to let go and i just reduce price to $10,900 below outsell! Pickup and drive home. 347 631 9496

http://www.ebay.com/itm/Studebaker-AVANTI-1983-Avanti-in-exllent-condition-price-to-sell-othe-alfa-fiat-replica-muscle-/201106822972?forcerrptr=true&hash=item2ed2e6973c&item=201106822972&pt=US_Cars_Trucks

jimmijim8
06-18-2014, 04:26 PM
A couple days ago I asked the seller for phone contact info. Still waiting but after seeing pictures of the gauges, does tell a story. Thanks for posting the photo and commentary. cheers jimmijim
Engine not warmed up, 1500 rpm, oil pressure 5 psi

http://i.ebayimg.com/00/s/MTA2M1gxNjAw/z/8UAAAOxyrrpTgpc4/$_57.JPG

And, maybe, you should have a native English speaker help with the ad too.

Nice look Avanti garage kept runs and feels like you drive Ferrari, engine runs smooth, transmission was recently rebuilt shift smooth. Beautiful red shine apple color no scratch also rust free car. The interior is in good shape. Recently replace new battery , all the exhaust, all the shook absorber, all tires and brakes. I was ask $25,000 because is in nice shape. But i dont have time i need to let go and i just reduce price to $10,900 below outsell! Pickup and drive home. 347 631 9496

http://www.ebay.com/itm/Studebaker-AVANTI-1983-Avanti-in-exllent-condition-price-to-sell-othe-alfa-fiat-replica-muscle-/201106822972?forcerrptr=true&hash=item2ed2e6973c&item=201106822972&pt=US_Cars_Trucks

Da Tinman
06-18-2014, 05:16 PM
I'm thinking that its not running, key is on but the motor isn't spinning.

In the other pics you'll notice that the volts are at 12, the ammeter is on zero and the vacuum/boost gauge is on zero.

Might be a problem with the tach though.

SN-60
06-18-2014, 06:02 PM
The oil pressure gauge in this Avanti is not mechanical....and these factory electric pressure gauges can be quite inaccurate. Also, stock small block Chevy's with a few miles on them don't idle a lot of oil pressure.....but seem to go on forever!

8E45E
06-18-2014, 06:05 PM
Might be a problem with the tach though.

Not sure about Stewart-Warner tachs, but some AC tachs (as seen in most GM vehicles), the needle do not home at zero when the engine is off, and instruments not energized.

Craig

doug
06-18-2014, 10:46 PM
Fuel gauge must be failed too if ignition switch is off.

SilverHawkDan
06-19-2014, 12:18 AM
My guess is the charging system is not working. That kind of oil pressure at that temp is not o good sign. I would ask for a video of the gauges with the engine being run from cold to 160 degrees. That would tell you a lot.
Dan

8E45E
06-19-2014, 06:55 AM
Fuel gauge must be failed too if ignition switch is off.

Some fuel gauges remain at the level the tank was when the key is turned off.

Craig

64V-K7
06-19-2014, 11:04 AM
Disregard this message

studegary
06-19-2014, 01:21 PM
I question the misaligned odometer reading (when the digits are not at a point of rolling over).