PDA

View Full Version : Steering 63 Avanti Pressure and return hose routing



karterfred88
05-26-2014, 02:25 PM
I guess this one has been here before. Looking at the old posts helps some but most are missing the original photos that were in the post. Since my pressure hose has a slot being cut in its side by the valve moving back and forth, it will have to go. Some PO adapted a hydraulic hose from "something" from the P/S pump to the valve with adapters and simply cut a length of hose for the return line and clamped it to s stub of a tube into the valve. These are routed up and around the top of the regulator on the apron and to the pump. There is no "spring sling" attached to the steering box so I'm lost as to how they should be installed once I get new ones from SI. No mention of the correct place for them in the repair manual, I guess the assumption was to just put new ones in the same place as the old ones were. Any photos of the correct routing that doesn't lead to chafing the hoses would be appreciated, especially from the top side looking at the apron and pump so I can see how the control arm misses them and how they transition to the bottom of the frame rail for the valve .

karterfred88
05-26-2014, 09:17 PM
sbca96 I sent you a private message to ask if you still had the photos from your 2007 posting re power steering hose routing, as the photo location is no longer valid.
Fred

bezhawk
05-26-2014, 09:38 PM
did you try here? http://www.studebaker-info.org/tech/sbca96/sbcapsteerctl/sbcapsteerctlm.html

JBOYLE
05-26-2014, 09:48 PM
One more thing to watch for, the LP hose was a bit too long and rubbed up against something warm (Exhaust?) It burned through the hose and I lost all my fluid.

karterfred88
05-26-2014, 10:29 PM
One more thing to watch for, the LP hose was a bit too long and rubbed up against something warm (Exhaust?) It burned through the hose and I lost all my fluid.
Yikes, you're running her on LP, good thing it didn't go boom!! I know, the low pressure hose but LP would be more interesting, and something I may consider soon, as everything I install, unearths another problem. I don't think I'll be taking it to the state inspection station soon, as I had hoped.

karterfred88
05-26-2014, 10:36 PM
did you try here? http://www.studebaker-info.org/tech/sbca96/sbcapsteerctl/sbcapsteerctlm.html

Thanks, these help, but I need a picture a little further back and looking down to see how they wrap the frame rail from the top. Mine are now routed back from the pump to the top of the left apron, shoved between the positive cable to the solenoid and back of the voltage regulator. Then they drop down and over the rail behind the "A" frame and back to the valve with nothing holding them in place

sbca96
05-29-2014, 11:35 PM
Fred,

I didnt realize you had a thread going on this. I do not have access to pictures posted
by others, I can however take pictures you need and post them. You can very carefully
describe what you need or take pictures of where you need, and I will match them. Car
is currently up in the air, now is a good time to do this. I will be putting it back on the
ground tomorrow (Friday).

Tom

sbca96
05-30-2014, 02:17 AM
Here are all the steering threads I did, I see the pump one was ruined (restored what I could).

This one I never got back to :

Power-Steering-Ram-Rebuild-how-to

http://forum.studebakerdriversclub.com/showthread.php?4533-Studebaker-Power-Steering-Ram-Rebuild-how-to

Just repaired this one :

Power-Steering-Pump-Rebuild-how-to

http://forum.studebakerdriversclub.com/showthread.php?3166-Studebaker-Power-Steering-Pump-Rebuild-how-to

Fixed this one too :

Power-Steering-Hoses-Replace-how-to

http://forum.studebakerdriversclub.com/showthread.php?4534-Studebaker-Power-Steering-Hoses-Replace-how-to

Finally updated this one :

Power-Steering-Control-Valve-how-to

http://forum.studebakerdriversclub.com/showthread.php?5272-Studebaker-Power-Steering-Control-Valve-how-to

Lots of tech in this thread from hoses to control valves (most moved to above) :

power-steering-system-rebuild-Q-A

http://forum.studebakerdriversclub.com/showthread.php?2282-Avanti-power-steering-system-rebuild-Q-A/

Fixed a couple pictures here :

power-steering-40-years-kaboom

http://forum.studebakerdriversclub.com/showthread.php?1033-Avanti-power-steering-40-years-kaboom!

Tom

sbca96
05-30-2014, 07:16 AM
Do these work?

http://emperorjordan.com/sbca96/images/Avantinewimages/Avanti_Power_Steering/PS_Hoses/PowerSteeringHoses_new_007a.jpg

http://emperorjordan.com/sbca96/images/Avantinewimages/Avanti_Power_Steering/PS_Hoses/PowerSteeringHoses_new_008a.jpg

Tom

karterfred88
06-04-2014, 06:33 PM
Tom,
Thanks, they look totally different than the way mine are installed. the only use of a "clip" is on the L and R turn hoses in 2 spots, the pressure and return are just hanging down by the front/rear brake distribution fitting, nothing holding or guiding them at all.
Fred

sbca96
06-04-2014, 08:41 PM
This is how the manual shows and how the car was originally when I received it, granted
someone may have rerouted them at some point, but it seems to match the book.

Tom

karterfred88
06-06-2014, 10:38 AM
35414Thanks ,
Thanks to Tom and Mike Mudd35413 from 2002, I am able to get the hoses installed at the control valve in a way it was probably meant to be. As you can see from my photo I had little to work with. Just one more question, not wishing to be a pain or sounding dumb, which port on the power "slave" cylinder is right turn (top or bottom). I can tell the right hoses to get there, but since my "originals" look nothing like the replacements (though they fit perfectly at the valve with no tweaking necessary) and are labeled well, which goes where at the slave.

sbca96
06-08-2014, 04:06 AM
Fred,

The inner hose on the control valve closest to the starter goes to the top port on the power ram.

Tom