PDA

View Full Version : Dana 44 Axles-Help



wagone
09-16-2006, 03:31 PM
Now that I have all the parts needed to reassemble my Avanti rear axle I have begun the process. Unfortunately another problem (apparently) has surfaced. I had the shafts magnafluxed and new bearings "pressed" on (I use the term "pressed" loosely, pun intended). Before I installed the backing plate and reinforcement plate I tapped the end of the shaft lightly (VERY lightly) with a rubber headed mallet and the bearing popped loose on the shaft??? So now I'm concerned that this bearing will not be tight on the shaft when everything is assembled. I imagine that if my clearances are exactly spot on (.001 to .006") things might be OK--but that is unlikely. The machine shop that pressed them on didn't want to get things "too tight" for fear they would split the inner race; however it seems to me that they didn't get them on even close to tight. What to do now????--go to another machine shop? I didn't think this would be a difficult process (to press the bearings on)--but as we all have experienced, people just don't know about these cars. This shop told me that with time these bearings will "walk" up the shaft towards the differential (seems logical) thus increasing the end play or clearance and I see that the "new" style inner seal has a plastic shoulder apparently to prevent this. The reason I tapped on the shaft (VERY lightly) was to see that I had the inner seal in all the way. Advice please. It would seem unlikely that torquing the nuts that hold the backing plate, reinforcement plate, etc. to 35-40 lb ft would push the bearing on far enough to be tight. Time is drawing short to get to Omaha.:(:(:(:(:(

wagone and the R2 Avanti

Roscomacaw
09-16-2006, 06:29 PM
The book says "tight". I've never seen one that could be bumped loose. Another machine shop would be my suggestion.[V]

And NO, the tightening of the backing plate's not gonna get it.[B)]


Miscreant adrift in
the BerStuda Triangle!!

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe

wagone
09-16-2006, 06:35 PM
Thanks Mr. Biggs. I very much appreciate your response and it is as I suspected. I suspect many of us would be lost without this forum. Again, Thanks!

wagone and the R2 Avanti

sbca96
09-17-2006, 02:58 AM
Yah .. "tight" is relative. They say to use an arbor press, but I had
removed the bearing off TWO axles & after being on there for 40 years
it only took a couple semi-hard hits from a SMALL ballpeen hammer to
get the bearing free. To re-install (since not everyone has an arbor
press in their living room) I marked the spot where the bearing had sat
before with a red Sharpie & tapped the bearing back on the shaft while
rotating it each hit. I kept tapping it on until it covered the mark.

So far things are working fine. Its gone about 200 miles since.

Tom