PDA

View Full Version : Clutch



MagikDraggin
07-14-2007, 04:47 PM
The clutch on my 62 Hawk 4sp is beginning to slip on a "spirited" 1-2 shift.....only during the shift itself upon engaging 2nd gear...once I ease off it and give it gas again, it seems to grab fine.

There is a pronounced "chirp" at the shift, and if I do not let off on the gas, the rpms climb unnaturally high, which is indicating clutch slippage, right? Now, this is a "clutch" shift, a "snap shift" if you please, not a "power shift" where the clutch is not used at all.

With "normal" driving, there is no slippage noticed and there is about an inch or so of 'freeplay' in the clutch pedal travel before it contacts the T/O bearing.

Is this something which can be compensated for by way of some adjustment, or is a new clutch disc (and pressure plate) seen in the immediate future?

Karl

http://img.photobucket.com/albums/v147/MagikDraggin/Other%20Stuff/IM000986-reduced.jpg?
1962 GT Hawk 4sp

41 Frank
07-14-2007, 05:33 PM
Karl, if you have an inch or two of free travel than I would say you either have oil on the clutch facing or the clutch needs replacing

MagikDraggin
07-14-2007, 05:53 PM
quote:Originally posted by 41 Frank

Karl, if you have an inch or two of free travel than I would say you either have oil on the clutch facing or the clutch needs replacing


Oil on the clutch disc? From where?....a leaking rear main? There is not outward indications of any such oil leak.

I am finding this repair manual I have to be woefully inadequate, so I hope no one minds me asking these sorts of questions here.....but is there some sort of inspection plate I can remove in order inspect the clutch or do I have to remove the tranny in order to do so?

And in case you're wondering, yes I did give it the old "stall" test, by resting the front bumper up against a solid object and slowly letting the clutch out while in gear, and it does start pulling the rpms down almost immediately and stalls the engine long before I get to full release (of the clutch pedal).

Guess, I should learn to drive like the "old man" I am, huh and not getting on it every once in a while like I do?

Karl

JDP
07-14-2007, 06:43 PM
I think you need a rebuilt pressure place and a new disk.

JDP/Maryland
64 Daytona HT/R2 clone
64 GT R2
63 GT R2
63 Lark 2 door
59 3E truck
58 Starlight
52 & 53 Starliner
51 Commander

53k
07-27-2007, 09:22 PM
I'm usin an old thread to describe a somewhat new problem- hope it works.
When I got my '64 Wagonaire back from its disastrous rebuild, I found that I couldn't push the clutch pedal down far enough to completely disengage it (grinding gears). And, the release bearing was grumbling all the time with the clutch fully engaged. All the clutch parts were put in new when the engine was out (new pressure plate, clutch disc, release bearing and the flywheel was resurfaced). I finally got to it the other day thinking I could solve the problem by adjusting the linkage at the release lever. When I got under there I found that the adjustment at the release lever was maxed out (only three or four threads holding the back lock nut on). So, I went to the clevis at the pedal. I cranked it out as far as I could and I can shift now, but I still have to press down pretty far to disengage it and the release bearing is still grumbling when the clutch is engaged. The irony is the original clutch with 130,000 miles worked perfectly with no noise at all.
Any ideas?


[img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/R-4.JPG[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/64L.JPG[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/64P.jpg[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/53K.jpg[/img=right]Paul Johnson
'53 Commander Starliner (since 1966)
'64 Daytona Wagonaire (original owner)
'64 Daytona Convertible (2006)
Museum R-4 engine