PDA

View Full Version : Oil in coolant



jfh
07-05-2007, 02:57 PM
A dissappointing day for me today.....After much work on my pampered Hawk I am at an Impass as to what to do next!
I have recently resurrected this Hawk from a pile of two cars found in a barn here in Maine. I have put the body back together all lights and such are in place. The Engine is up and running strong with new Mallory distributer, and rebuilt Carb...new every thing.
But here is my dilemma ...upon checking my coolant today I found oil in the water! I checked my oil but found no water in it. So what gives ? Any Ideas? or am I faced with engine rebuild job? Thanks

StudeRich
07-05-2007, 03:08 PM
This will require pulling the heads and some checking, but you could get by with machining the heads and a new pair of head gaskets. Worst situation of course would be a crack in Head or Block. This may be a good time to use a cylinder leakdown tester. Also, watch for any gray look, or milkyness to the oil.

StudeRich
Studebakers Northwest
Ferndale, WA

DEEPNHOCK
07-05-2007, 03:20 PM
Trans cooler in radiator? (if so equipped)
Head gasket?
You will usually find oil in the water before water in the oil because oil presure is higher that radiator pressure when running.
Emphasis on 'usually';)
Jeff[8D]



quote:Originally posted by jfh

A dissappointing day for me today.....After much work on my pampered Hawk I am at an Impass as to what to do next!
I have recently resurrected this Hawk from a pile of two cars found in a barn here in Maine. I have put the body back together all lights and such are in place. The Engine is up and running strong with new Mallory distributer, and rebuilt Carb...new every thing.
But here is my dilemma ...upon checking my coolant today I found oil in the water! I checked my oil but found no water in it. So what gives ? Any Ideas? or am I faced with engine rebuild job? Thanks

jfh
07-05-2007, 04:18 PM
Jeff,
Yes there is a trans cooler that was just installed at the foot of radiator, if that was leaking I would expect a reddish film in coolant. This oil has that look of fresh oil and since I just changed it that is what I thought it was.... Would A head gasket go all of a sudden or was it the fact that finally I got the engine running strong and the pressure was just too great for that old gasket?

Could a fairly competent average car maintainer change out a head gasket? Would the heads need shipped out and trued?
Thanks
Joe

studegary
07-05-2007, 04:54 PM
If an add-on transmission cooler was installed, that indicates to me that the transmission was initially "water cooled." The original cooler was part of the radiator. Perhaps that system failed and dumped/leaked transmission fluid into the coolant and that is why an add-on cooler was installed. You may have residual trans. fluid in your coolant. I would flush the coolant system well and see what happens before opening up the engine, unless you see other signs of engine problems, such as coolant in the engine oil, low oil pressure, overheating.

Gary L.
Wappinger, NY

1959 DeLuxe pickup (restomod)

jfh
07-05-2007, 05:07 PM
Gary,
The transmisson was originally water cooled ( It is an R-1 Series) But the trans cooler was not there and lines where plugged when I purchased her. I had the radiator shop install a trans cooler in the lower cavity of the radiator. This is a newly recorred radiator, do you think the trans cooler would be leaking with less than 3 hours of total running time?

64V-K7
07-05-2007, 06:32 PM
"looks like clean oil, ..."

Hey!! Leave those heads alone for now.

I'll bet the radiator shop slathered a lot of soldering paste in the core before closing it up and what you're seeing is the residue in the hot water.
Soak it out with paper towels and run a cleaner thru the system.

This happened to me a few years ago and I was climbing the walls. Hopefully this is your situation also...



Bob Johnstone
http://www.studebaker-info.org/7168422/sig2.jpg

bams50
07-05-2007, 08:46 PM
My best advice: DO NOT tear anything down until you find a knowledgeable shop that can properly diagnose this for you! Will likely save you lots of work- and money- in the long run!

Robert (Bob) Andrews Owner- IoMT (Island of Misfit Toys!)
Parish, central NY 13131
http://www.cardomain.com/ride/2358680/1

nels
07-06-2007, 02:41 PM
I just had a similar problem with an R2 Hawk. I was going through trans fluid and found the cooler was leaking to the radiator. The water eventually looked like malted milk, but; I was ingesting about a quart every 15 miles so it didn't take long to diagnose.

kmul221
07-06-2007, 07:33 PM
I posted the same thread 2X & all the advise I recieved didn't do a lick ! I had the engine rebuilt & new-new-new & it still had oil in the radiator fluid(I had the block magnafluxed & no cracks) Now it's sitting in the corner of my shop while I cool down.I will try & secure a full-flow(63) blk. or do what I should have inthe 1st. place.Go with a transplanted Brand X V/8. Grrrr!

studegary
07-06-2007, 11:43 PM
quote:Originally posted by jfh

Gary,
The transmisson was originally water cooled ( It is an R-1 Series) But the trans cooler was not there and lines where plugged when I purchased her. I had the radiator shop install a trans cooler in the lower cavity of the radiator. This is a newly recorred radiator, do you think the trans cooler would be leaking with less than 3 hours of total running time?


Thanks for the added information. I would not tear into that engine until you know what your problem is. More than likely it is either residue from the radiator work and/or what was left in the cooling system or the new radiator work has a flaw in it and transmission fluid is getting into your coolant. What does a pressure check of your radiator show when pressure is maintained for a period of time?

Gary L.
Wappinger, NY

1959 DeLuxe pickup (restomod)

DEEPNHOCK
07-07-2007, 08:18 AM
Sour grapes?
You can have the same thing happen with any engine..
Ok, ok...Any water cooled engine;).
You tore it all down and had the block magnafluxed?
How expensive was that?
'How' did they magnaflux the block?
Most shops will just check the main webs and the deck surface.
Did you have the heads checked too (a long shot, but oil does get pumped up there too.
What about all the core plugs?
Did you pressure check is when it was all together?
Something doesn't sound right...
Money spent on chasing down and fixing the problem will be better than swapping out of anger...
(My wife told me that once[:0])
Jeff[8D]



quote:Originally posted by kmul221

I posted the same thread 2X & all the advise I recieved didn't do a lick ! I had the engine rebuilt & new-new-new & it still had oil in the radiator fluid(I had the block magnafluxed & no cracks) Now it's sitting in the corner of my shop while I cool down.I will try & secure a full-flow(63) blk. or do what I should have inthe 1st. place.Go with a transplanted Brand X V/8. Grrrr!

John Kirchhoff
07-08-2007, 11:10 AM
You may want to drain the coolant and replace it with water (cheaper) and run it again. If oil shows up again, you know it's coming from the engine or tranny. If it doesn't, you can relax knowing it was something like crud in the radiator.

If it does, you might notice how soon it shows up i.e., after idling in the driveway for 20 minutes or after a week of hard driving. If if shows up fairly quickly, you might blow the oil out of the tranny cooler, plug the lines and see what happens. That should eliminate the cooler if it's the problem. If it does, then you can concentrate on the engine itself. I sure wouldn't go tearing into things willy nilly until you've narrowed your search down some. If it's the engine, I'd retorque the head bolts with the engine hot. That would be the most likely and easiest cause to fix without tearing the entire engine apart.