PDA

View Full Version : 1956 hawk wiper motor wiring.....HELP!!!



jbwhttail
06-12-2007, 10:47 PM
I'll try to keep this brief as possible.....

As some of you know I have been restoring a 1956J. The car has been torn down since Sept '04. When I got back to the wiring it was brittle and I had a new harness front to back installed, the person who did the wiring said the old wiper motor was shorting out and he disconnected the wires from the switch.

Simple chore for me, correct? I purchased a new wiper motor from SI, brought it home and installed it. Three wires from the motor, black green and yellow(all plug in terminals). The switch has two plug in terminals and two screw in type terminals. I know I need a fused wire from the ACC on the ignition(5 watt). I did that, for the life of me I can not get the motor to run.I believe I have tried ever availble combination, tonite I put in a new switch, same results. The switch can not be grounded, it is in a fibre glass dash. The motor is not in a bind I haven't hooked up the arms yet. I have 12.47 volts to the switch......I get same reading to wires at different posts.........

Any ideas? If someone can walk me through it I can be reached at 502 553 6745 Eastern time before midnite or after 7 am

Thanks in advance......



Last time I do this,I promise

blackhawk61
06-12-2007, 11:08 PM
Make sure the motor itself is grounded to the body.I ran into this myself.

1961 Hawk 4BC,4-SPEED,TT
http://i133.photobucket.com/albums/q55/chevpartsman/61HawkChevypartsmanreduce.jpg
Lewisville,NC
(formerly chevpartsman)

Roscomacaw
06-13-2007, 12:54 AM
When he says to make sure the motor's grounded, what he's saying is that while there's eyed rubber grommets that mount the motor to the cowl, one of them has a tab that insures that it's mount screw provides a ground for the motor. Otherwise the motor would be isolated from ground by virtue of the rubber grommets. BTW, having the switch grounded buys you nothing, so there's no worry there.
If all else fails, take some jumper wires - run one from the NEG terminal of the battery to the mount plate and another wire to the POS terminal and clip it to the green wire. The motor should run if it's good.

Miscreant adrift in
the BerStuda Triangle
http://images.andale.com/f2/115/106/906179/2006/12/7/truckonhill3.jpg

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe

jbwhttail
06-13-2007, 09:55 PM
Thanks guys....You are the best!

I ran the jumper wires as instructed and watched the motor spin. I have it working now, I wish I knew more about juicetricity( electric ) with cars. I can do the motor part, electrical always confuses me.......

You folks were a GREAT help!!!

Last time I do this,I promise