PDA

View Full Version : Electrical: Wiring Dilemma



tluz
09-02-2011, 08:45 PM
Hi, Guys,

Working steadily on the Avanti. Big stuff is done; now it's all connections, fit and finish, and interior. I'll come back to you on how to connect the Chrysler HEI ignition, but today's question is a bit weirder.

I have a new wiring harness from Studebakers West. It is identical to the original harness, at least with respect to this question. The car has the foot-operated windshield washer pump, which has its own little 6-wire harness and a couple of plastic junction sockets. It is attached to the lower left of the firewall by the high-beam switch. The problem is that there does not seem to be any complementary hookup in the new harness. None of the remaining unconnected colored wires match. My pre-demolition photos show the pump harness snaking up over the steel dash support but do not show where it connects. The wiring diagram does not include this assembly (at least I couldn't find it).

Is there a wiring schematic that shows where this thing connects? Has anyone had this problem before?

As always, I appreciate all of your thoughts.

Tom

doug
09-03-2011, 12:26 AM
Check with Studebakers West and ask them if it included in their harness.

WCP
09-03-2011, 11:56 AM
The pump harness connects to the wiper switch and the wiper connectors on the main harness plug into the pump harness. Color coding should be the same. If not, contact the supplier.

tluz
09-06-2011, 08:48 AM
You are a genius. It worked. Many thanks.