PDA

View Full Version : Tuning up 259



clarkwd
05-28-2007, 07:05 PM
Well its together and goes up and down the road, I made it to my first cruise in last weekend, and my shake down cruises are getting further and further from home. Although my understanding is limited, I think it could probably run a lot better. It is a 259 bored out maybe .030 to clean up the bore, has 8:1 compression heads (1587555), not the Speedster heads, and a cam from Dave that was labeled R1/R2 on the invoice. It has the WCFB it came with that I cleaned up with a kit and the distributor it came with that I did nothing to. Although I have not put the distributor on a machine, it looks like both the mechanical and vacuum advance works after 30 years. I've set up the timing as instructed in the shop manual, but the vacuum seems low, 10 to 12 inches of mercury, I think it runs a bit hot and it never pings making me think the timing is retarded. I advanced the timing about an inch on the front damper and the vacuum went up to 17 inches, it started hot ok without kicking back, did not ping and a short trip made me think it ran somewhat better. Any clues you could give on what to look at next or what might be screwed up would be appreciated.
Thanks
Bill

Bill Clark
www.rustyrestorations.org
http://i190.photobucket.com/albums/z293/clarkwd/Speedster2.jpg

Tom B
05-28-2007, 07:39 PM
I'm no authority on this. Having said that...

Advance it till it pings and back it off till it doesn't. I did this recently with my 232 and it is a lot peppier.

[img=left]http://www.alink.com/personal/tbredehoft/Bothcars.jpg[/img=left]
Tom Bredehoft
'53 Commander Coupe
'60 Lark VI
'05 Legacy Ltd Wagon
All three Indiana built OD cars

PackardV8
05-28-2007, 09:12 PM
Greetings, clarkwd,

Nice looking car. What transmission and rear axle ratio are you running? An 8:1 compression 259" with an R1 cam will need to wind up pretty tight to make horsepower. The R1 cam was designed for a 10:1 289". The longer duration cam bleeds off compression and you don't have too much to begin with, so you won't have a problem with pinging.

Suggest you find someone with a Sun distributor machine and verify the advance is what the shop manual says it is. You will need at least 36 degrees total advance at higher RPMs.

The spec on an R1 cam is .025" hot. You might try setting the valves a couple of thou looser than that, if they aren't too noisy. This will help low speed power a bit.

If you are running an exhaust heat riser valve, make sure it is opening when the engine is hot. This is the number one power killer on Studebakers.

Do you have a good 2" dual exhaust system? Despite all the 3" pipes in the hot rod mags, remember, they are on 500" big blocks. Even 1.75" would be fine for your 259".

Once you have all the above dialed in, a good wide-band O2 sensor kit, such as Innovate, will be able to tell you if your WCFB is doing its job.

thnx, jv.

PackardV8

showbizkid
05-28-2007, 09:49 PM
There is a guy named Larry Rowe in Hagerstown, Maryland that's a distributor guru. He's got a Sun machine and can make an old distrib really sing; I've used him on a couple of Delco units over the years. His number is 301-739-8320.


[img=left]http://members.cox.net/clarknovak/lark.gif[/img=left]

Clark in San Diego
'63 F2/Lark Standard
http://studeblogger.blogspot.com

John Kirchhoff
05-28-2007, 11:34 PM
As I've stated here before, I use the timing marks to get things close, then make the final timing adjustments with a vacuum gauge. 50 years and lots of miles results in enough gear wear between the crank and the distributor to make the timing marks a good starting place, but often times not much more.

clarkwd
06-11-2007, 03:52 PM
Heres what I've done so far.

This is a goofy setup, 259, 8:1 compression, DG250, and R1 cam, but with my last two cars being Mets, my wife insisted that this one sound like a 50s car so I added the R1 cam without knowing much. I'm still no smarter, but after the changes below its quite driveable.

Cam Timing
Seems to check out that the #1 intake valve opens at about 17 deg. so I probably did not screw up the timing and I probably don't have a bum timing gear.

Timing
I advanced the timing up to about 20 degrees. It does not kick when started and does not ping.

Valve lash
I adjusted the valves to .027 cold.

Exhaust Pipes
I have 1.75" ID pipes

Heat Riser Valve
I found that the preheat valve spring had to be heated to about 300F for it to balance open. (I heated the spring carefully with a torch and watched the spring temp with an infrared thermometer as it closed) The manifold got to about 360F, but the spring, being outside the counterbalance on the valve did not get much above 200F. I fiddled with the spring (without bending it) until it opens at about 150F. Its closed cold, closed idling cold but opens real fast as it warms up. The automatic choke still works fine.

Rear Gears
Speedsters came with 3.54s but this one has a 3.73. That should help keep the revs up a bit.

Kick Down
I adjusted the kickdown link a couple turns shorter than the spec and it shifts into high later and kicks down faster.

I still have some checking to do on the distributor and carburator, but it starts great, runs pretty good and really wants to go above 3,000.
Bill

http://i190.photobucket.com/albums/z293/clarkwd/UpSideDownInmorewaysthanone.jpg

http://www.rustyrestorations.org/gallery2/main.php?g2_itemId=476

John Kirchhoff
06-11-2007, 05:25 PM
Clark, that's a pretty cool outfit for turning the body around. That thing would be great for butchering hogs or even cooking them! Build a tire fire under them, spin'em around a bit and then enjoy!

clarkwd
07-29-2007, 09:23 PM
I replaced the cam with the right one, set everything by the book and it runs much better now. Does not load up, has some low end torque, seems to run cooler and still goes pretty good out on the highway. I was looking forward to going to Sturbridge next month but after seeing Gary Sassi's Speedster last weekend I'm not looking forward to parking next to him. :)
Bill

Guido
07-29-2007, 10:24 PM
quote:Originally posted by John Kirchhoff
That thing would be great for butchering hogs or even cooking them! Build a tire fire under them, spin'em around a bit and then enjoy!

John,

I always found it easier to butcher hogs (and cows and deer, etc.) vertically and inverted. Always scalded the hogs (160 degrees) and then scraped them down. Now that outfit would work well as a mobile BBQ rack. :D

Gary

http://thumb14.webshots.net/t/53/453/1/21/36/2964121360097493054pVJTFL_th.jpghttp://thumb14.webshots.net/t/57/757/2/88/4/2023288040097493054SEKowB_th.jpghttp://thumb14.webshots.net/t/18/19/8/37/21/2050837210097493054IYBJJL_th.jpghttp://thumb14.webshots.net/t/59/559/1/43/57/2876143570097493054jKVhDw_th.jpghttp://thumb14.webshots.net/t/22/22/0/2/68/2589002680097493054ftBuBw_th.jpghttp://thumb14.webshots.net/t/28/28/8/30/30/2075830300097493054aSSlFv_th.jpghttp://thumb14.webshots.net/t/59/459/2/23/86/2067223860097493054YoeGMx_th.jpghttp://thumb14.webshots.net/t/28/28/5/18/33/2537518330097493054OgEKcN_th.jpg
Guido Salvage - "Where rust is beautiful"

Studebaker horse drawn doctor’s buggy; Studebaker horse drawn “Izzer” buggy; 1946 M-16 fire truck; 1948 M-16 grain truck; 1949 2R17A fire truck; 1950 2R5 pickup; 1952 2R17A grain truck; 1952 Packard 200 4 door; 1955 E-38 grain truck; 1957 3E-40 flatbed; 1961 6E-28 grain truck; 1962 7E-13D 4x4 rack truck; 1962 7E-7 Champ pickup; 1962 GT Hawk 4 speed; 1963 8E-28 flatbed; 1964 Avanti R2 4 speed; 1964 Cruiser and various other "treasures" (including a 1959 IH B-120 4 wheel drive and numerous Oliver and Cockshutt tractors).

Hiding and preserving Studebakers in Richmond, Goochland & Louisa, Va.

bams50
07-30-2007, 06:39 AM
quote:Originally posted by Guido



I always found it easier to butcher hogs (and cows and deer, etc.) vertically and inverted. Always scalded the hogs (160 degrees) and then scraped them down. Now that outfit would work well as a mobile BBQ rack. :D




Ugh... boy, does that bring back memories... we raised (and butchered) pigs my whole childhood[xx(] I got SO tired of that... luckily I found one a them places where you kin buy the meat already dead! Think they call it a store...

I've always wanted one of those body rotisseries, but have held off because then I'd have to actually USE it[B)];)

Robert (Bob) Andrews Owner- IoMT (Island of Misfit Toys!)
Parish, central NY 13131
http://www.cardomain.com/ride/2358680/1

StudeRich
08-02-2007, 04:01 PM
Bill; funny you as a Speedster owner would say that you have 1 3/4" exhaust! It's ironic that the only Studebaker except Avanti, that actually HAD 2" tail pipes was the the '55 Speedster! [:0]

All Stude. V-8's from '55 on had 2 inch head pipes, and of course most had 1 3/4" Tail pipes! [^]
I see all of your specs and measurements seem very accurate and precise, but are you sure on this one? The special Speedster divided port exhaust extensions only fit 2 inch pipes. :)

StudeRich
Studebakers Northwest
Ferndale, WA