PDA

View Full Version : Replacing transmission mounts?



60ragtop
04-27-2007, 05:04 PM
What is the proper procedure for replacing transmission mounts with the engine/transmission in the car? I.E., where should I place the jack, and what precautions need to be taken? Also, the shop manual talks about adding/removing shims or spacer washers, but doesn't add any other info. Any and all advice would be appreciated.

I'm asking this because after having the engine in my 60 convertible rebuilt, we of course used new motor mounts. Since the transmission wasn't removed, I stupidly didn't bother to replace the transmission mounts when it would have been easy to do so. Result: the front of the engine is a little higher than it was, making the tail shaft a little lower, and the front u-joint now rubs against the center part of the convertible's x-frame on acceleration. Essentially, I need to raise the tail shaft of the transmission slightly so that there's proper clearance.

Roscomacaw
04-27-2007, 07:52 PM
After you remove the nuts that hold the trans mounts to the crossmember, use a piece of 2X6 or something thick and stout between the jack pad and the trans pan. This piece of wood has to be wide enough to span the full width of the pan - this is what'll keep you from denting the pan.
Once the weight is just off the crossmember, undo the two bolts on each side that affix the mounts to the bellhousing. Be careful to note the offset of the holes in the ears that the bolts go thru. There's a left and right mount.
put the new mounts in place, reinstall the bolts, let it back down on the crossmember - making sure the big thick spacer - that SHOULD BE on the left tranny stud ONLY - is in place before you install the nuts to hold it to the crossmember, and you're good to go.:D

Miscreant adrift in
the BerStuda Triangle
http://images.andale.com/f2/115/106/906179/2006/12/7/truckonhill3.jpg

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe