PDA

View Full Version : Oy-Veyyy



64V-K7
04-25-2007, 02:35 PM
So today, I had a date with the front end, to set the alignment, on the GT Hawk. Last October, I had the arms off the car and replaced the inners and the KP thrust bearings. Everything went back on fine and I dead set the caster to the rear on the upper outer pin, to get it on the positive side.
Just a couple weeks ago, I greased everything up and pulled the rear fitting to make sure the pin turned ok. It moved fine....
So, this afternoon, I pulled the grease fitting and tried to crank the pin around to fine tune the caster and the pin will NOT turn. It is so tight, that it twisted two of my good allen wrenches like a pretzel. The pinch bolt nut is loose and I tapped the top of the KP to see if the shock would a make a difference. Nothing..
Where do you go from here.... I think I know but ... arghhhh!


Bob Johnstone
http://www.studebaker-info.org/7168422/sig2.jpg

64V-K7
04-25-2007, 03:06 PM
Thanks, but this car has already been driven with these pins in and if they were binding in the cap, the caps would have turned in the arm. There's no evidence of that.

Bob Johnstone
http://www.studebaker-info.org/7168422/sig2.jpg

64V-K7
04-25-2007, 04:01 PM
Fixed!.... I went over and bought 2 new 1/4" allen wrenches, from NAPA. Only $5 and change???.... I didn't think they would make a difference...
Put the grease fitting back in and gave it a couple hard shots of grease. Pulled the fitting, stuck the new wrench in and I got it to turn a bit. Big smile here! I'll leave it until tomorrow...


Bob Johnstone
http://www.studebaker-info.org/7168422/sig2.jpg