PDA

View Full Version : 1954 transmission



MPallock
03-18-2007, 11:22 PM
I have done a full restoration on a 1954 Commander Coupe. The car was in a wrecking yard for several years in the Northern CA area. Engine and Trans removed and totally rebuilt. The Engine was rebuilt by a Studebaker guy and runs perfect. (232 V-8)..The trans is the automatic I think Borg Warner was rebuilt by a guy who does classic car work in the Simi Valley area has his own shop.(he did my Edsel and it is perfect.). Since putting the trans back in the car. When the car is first is put into gear it clunks whether it is in drive or reverse. And when the car is cold and it shifts from what I think is first to second or maybe second to third ( I was told this car starts off in second?) There is a loud clunk. Like metal on metal. Took it back to the trans guy. He said this was normal for cars of this vintage. Other than that the trans is ok.

Is he correct? What do you think? Thank You Mark

whacker
03-18-2007, 11:22 PM
I don't know what your problem is, but something is not right. I have ridden in early automatic Studes, and they take off in forward and reverse as smooth as exlax. If your tranny guy can't get it right, take it somewhere else.

gordr
03-19-2007, 12:26 AM
Two questions come to mind:
1. Are you sure it's the transmission?
A bad U-joint can cause a clunk like that, as can too much backlash in the ring & pinion in the rear end. Also, I have heard of such clunks if the bolts holding the ring gear to the carrier work loose. Have another person operate the car while you crouch outside and listen; maybe you can localize the source of the sound.

2. Is the engine idling too fast? Idle speed should be around 500 - 550 RPM, IIRC, and if it will idle smoothly at slower speed, that shouldn't hurt. If the idle speed is up around 1000 RPM, it'll clunk for sure.

That car should have a DG200 transmission, I think. They don't use a vacuum modulator like many of the brand X cars do. Shift speed/harshness is mainly a function of the throttle valve linkage, which is a link from the throttle bellcrank on the engine to a lever on the transmission case. If that link is adjusted too short, it will shift harsh, and late. Consult the shop manual, and adjust that linkage accordingly. Also, check for oil-soaked and collapsed rubber mounts under the engine and transmission, as their failure can cause linkages to be out of adjustment.

P.S. Also check the support for the steady bearing in the driveshaft. If those rubber bushings are shot, you will get a clang, too.

Gord Richmond, within Weasel range of the Alberta Badlands

Tom B
03-19-2007, 02:27 AM
One more thing to check, take the rear hub caps off and look for red powder under the washer on the hub. If you find it, the axle is turning inside the hub. Torque it to 270 ft lbs then turn to the next slot for the cotter pin. It probably wouldn't hurt to remove the hub and clean the hub and axle, but this may stop the clunking.

[img=left]http://www.alink.com/personal/tbredehoft/Bothcars.jpg[/img=left]
Tom Bredehoft
'53 Commander Coupe
'60 Lark VI
'05 Legacy Ltd Wagon
All three Indiana built OD cars

Buddy1944
03-19-2007, 07:48 AM
If the rear mount is the same as my three speed stright shift it could be bumping the cross over frame piece. A new motor mount solved my clunk.

Buddy...'54 Champion 2dr
Warner Robins, GA 31088
478-953-3077

Roscomacaw
03-19-2007, 12:28 PM
While the rear mount ISN'T the same as on Buddy's car (The DG-trannies used two mounts on the bellhousing, similar to later BW automatics), it could BE gooey motor mounts. Of course, I like the OTHER suggestions tendered here - U-joints, rear gears and loose hubs.
If it's original, the 54 DG-200 should start off in 2nd when the "D" range is selected. It's GOT a lower gear, but you have to manually select "L" to get it - OR tromp the gas pedal from a standing start to find it.:D
The 54 Champions were the 1st of the DGs to start out in first in normal driving. Then both 6s and V8s had 1st gear start in '55.:D

Miscreant adrift in
the BerStuda Triangle
http://images.andale.com/f2/115/106/906179/2006/12/7/truckonhill3.jpg

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe