PDA

View Full Version : 63 Hawk Tach Trouble Shooting/Repair



starlightchamp
03-31-2006, 09:33 PM
I Am restoring a 63 GT Hawk and want to get the Tach working. I did a search of the forum
and found some limited information. The most information was from NJN on 56-61 Hawks.
I don't know if the 63 Tach used the same system. My tach is completely disconnected--
no wires from same. The manual is no help.
Anyone that has wiring and operation information, on how to proceed to repair, PLEASE
help me get this instrument working again.

Dick Curtis
50 Champion Starlight
63 Hawk GT

Roscomacaw
03-31-2006, 09:42 PM
It's different from the earlier Hawks, I know that.[:I]

Miscreant at large.

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe
1957 President 2-dr
1955 President State
1951 Champion Biz cpe
1963 Daytona project FS

GTtim
03-31-2006, 10:20 PM
Start here: http://www.ncsdc.com/TechnicalPages/GTTachs.htm

If the tach does not work when the wiring is connected it is probably in need of a new sending unit. These are available from the Stude vendors. Be sure that there is a seperate ground wire running from the housing of the tach dial to a good ground behind the dash.

Tim K.
'64 R2 GT Hawk

blackhawk
03-31-2006, 11:04 PM
quote:Originally posted by starlightchamp

I Am restoring a 63 GT Hawk and want to get the Tach working.
Dick, I also have a '63. The ones with jet thrust engines have a different sender. It is round like a hockey puck (but silver or chrome looking, not black), while the sender for the standard V8 is rectangular. I have a diagram but no scanner or web site to post a digital image, so can't get it to you right now. I've seen this information before, in Turning Wheels probably, so think it won't be long before someone posts it for you. I can scan the diagram I have when I go to work on Monday. Dale

starlightchamp
04-01-2006, 01:37 PM
Thank you all. The engine in my Hawk appears to be the two barrel standard 289 V8.
One wire comes off the coil 12 volts and leads through the firewall and has been cut.
A nearby wire appears burned on the insulation. The instruments bulb has been removed.
Not happy signs.
Dale, I would much appreciate the diagram. If it can't be emailed, let me know and I'll give you my snail mail address.
Off the subject, but I'm going to NAPA store to pick up oil, filter,plugs etc . Only have had the car a week so learning many things. I use nondetergent oil in my 50 Starlight since partial flow oil filter. Is it wise to use modern oil in the 289 ?

...Dick