PDA

View Full Version : Good news, bad news, need suggestions



Eman
01-09-2006, 10:04 AM
This is going to be long, so bear with me...

We rolled Stella out of the garage last night to start her up and she started right up. And she actually warmed up this time, which makes me think I did good by replacing the thermostat. Two things that aren't so good:

1. Since she had a working thermostat, when the antifreeze started flowing, it started leaking out of the neck of the radiator. :( So, I'll have to take out the radiator and have that soldered ($20), but hopefully not recored ($150-300!).

2. Because she did get warmed up, we adjusted the idle mixture screws on the carb and got it to a reasonable idle. However, she died when we tried to rev the gas. AND it almost seems like she gets flooded or something after running awhile. She cranks right up if she's been sitting, but has a difficult time if she's been running then dies.

If anyone has any suggestions, feel free to shoot 'em my way. Thanks.



1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog

Roscomacaw
01-09-2006, 09:47 PM
Do you SMELL gas after it's been running a bit? Does the exhaust show black smoke (running excessively rich)?[}:)]

Miscreant at large.

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe
1957 President 2-dr
1955 President State
1951 Champion Biz cpe
1963 Daytona project FS

Eman
01-09-2006, 11:37 PM
I'll check again because I can't remember if I smelled gas or not. And the smoke isn't black.[B)]


1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog

tirebiter4659
01-10-2006, 10:19 AM
Per'aps the choke isn't opening,,,,

Swifster
01-10-2006, 10:39 AM
My guess would be the accelerator pump in the carb.

---------------------------------------------------------------------------------------------------
Tom - Sterling Heights, MI

Ancient Chinese Proverb: "Injection is nice, but I'd rather be blown!"

1964 Studebaker Daytona - Laguna Blue, Original 4-Spd. Car, Power Steering, Disc Brakes, Bucket Seats, Tinted Glass, Climatizer Ventilation System, AM Radio (136,989 Miles)

Eman
01-10-2006, 02:23 PM
Hey Tom,

I'm pretty sure I replaced that with the carb rebuild kit (rebuilt about a month ago). Are they prone to go bad or especially finicky?




quote:Originally posted by Swifster

My guess would be the accelerator pump in the carb.

---------------------------------------------------------------------------------------------------
Tom - Sterling Heights, MI

Ancient Chinese Proverb: "Injection is nice, but I'd rather be blown!"

1964 Studebaker Daytona - Laguna Blue, Original 4-Spd. Car, Power Steering, Disc Brakes, Bucket Seats, Tinted Glass, Climatizer Ventilation System, AM Radio (136,989 Miles)



1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog

N8N
01-10-2006, 03:24 PM
ASSuming it's leather, did you oil it up and work it with your fingers to expand it before installing? It may have dried out while the car was sitting, especially if it wasn't oiled. Might want to try just popping the top on the carb and oiling it before you buy more stuff.

nate

--
55 Commander Starlight
62 Daytona hardtop
http://home.comcast.net/~njnagel

curt
01-10-2006, 08:09 PM
Accelerator pump come to my mind.

Swifster
01-10-2006, 08:33 PM
While I've never had to oil up a accelerator pump, I have let them soak in gasoline during the carb rebuild up until it was needed. But as mentioned, if unused, and without a fluid (gasoline) in the carb to keep it plyable, it may not be doing what it should be doing.

I'd pull the carb, disassemble down to the pump, and let the pump soak over night in fresh gas. Reassemble the next day and refire her up.

---------------------------------------------------------------------------------------------------
Tom - Sterling Heights, MI

Ancient Chinese Proverb: "Injection is nice, but I'd rather be blown!"

1964 Studebaker Daytona - Laguna Blue, Original 4-Spd. Car, Power Steering, Disc Brakes, Bucket Seats, Tinted Glass, Climatizer Ventilation System, AM Radio (136,989 Miles)

Eman
01-10-2006, 11:43 PM
Thanks for all the responses. I put SOME oil on the accelerator pump's leather when I rebuilt the carb (I think Mr. Biggs might have mentioned that in an earlier post), but maybe I didn't put enough. I didn't really soak it (in oil OR gas) or work it around with my fingers much, so I'll definitely try all of the above one more time.



1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog

Eman
01-16-2006, 08:12 AM
Not sure if this fixed ALL of my problems, but adjusting the choke, to make it less rich, helped a GOOD bit. No more flooding and starts right up after dying (knock on wood). Now I've just got a bad cough, that might be a timing issue.

1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog

Eman
01-16-2006, 06:59 PM
Unfortunately, the news I got back from the radiator shop today was that I need at least a new core. :(

One step forward... Two steps back... I guess I need to get used to it.



1951 Commander Starlight Coupe (aka "Stella")
www.bulletshots.net
www.bulletshots.net/blog