PDA

View Full Version : 1957 Golden Hawk Trunk Seal



kenda
12-19-2005, 08:26 AM
this concerns the gasket seal at the top of the trunk. there is a one half inch gap between the gasket and the underside of the trunk. side and bottom seal is ok. i have loosened the 3 half inch nuts that hold each hindge to the body and the trunk will seal at the top. then i tighten the nuts in that position, fully raise the trunk, and reclose it, the gap returns. i'm an amature at this but is appears that the two hindges are set too high and need to be lowered or that the springs are too weak to pull the trunk fully down. i inserted shims between the body and the hindges but that did not solve the problem. it might be as simple and knowing how to adjust the hindges. This is my 4 studebaker restoration and have not had this problem before. any help would be appreciated. ken

jimmijim8
12-19-2005, 08:44 AM
First off, lube the trunk hinges. Secondly, along with someone else,secure yourself within the trunk and have someone close the lid. Loosen the hinge nuts to the inner rear wheel house area. Have your significant other hold down on the front of the trunk area to where it seems to fit well. Tighten the nuts. This may work. Just an idea. Let me know. jimmijim

Roscomacaw
12-19-2005, 12:08 PM
These C-K trunk hinges have a nasty habit of resisting closing because they're either worn or sticky (One begats the other actually!:() and while lubrication may well effect a cure, sometimes the only real fix is new or better hinges.[}:)]
I've got a 53 coupe that has had it's trunk lid repaired where someone obviously tried to FORCE the lid closed when the hinges didn't want to cooperate.[xx(] And believe me, it can happen before you know it because the trunk lids aren't very strong where the hinges attach to them.:(
It's the same as opening or closing a C-K hood without being aware of it's weaknesses. The damage is done before you know it![:I]

Miscreant at large.

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe
1957 President 2-dr
1955 President State
1951 Champion Biz cpe
1963 Daytona project FS

kmul221
12-19-2005, 07:10 PM
The hinges are most likely worn & have oval shaped holes where the pivot pins go through,causing the deck lid to "Hang-up"Take one off put trunk-lid end loosley in a vise
& push & pull(not full force) on the other end you will be able to see the play;The other hinge will be the same.You can drill out the pin to a larger diameter hole & install the coresponding size pin & burr the ends.Or try to find a set of hinges that may have been lubricated during their life & are better;I believe SASCO has the hinges for one side.Hope these suggestions are of help

Jeff_H
12-19-2005, 08:07 PM
I will second kmul221. I could not get my '53 lid to shut along the top until I found some unworn hinges. If the hinges are off the car and you can force any pivots to move by hand before the springs start to move, its worn. The ones closest the bottom pivot slot seem to go first. The get in the trunk trick works well too. It may help to take off the springs temp. Make sure to lube the pivots well once you sort this out. Its amazing how much "snappier" the lid will shut with well oiled hinges.

Jeff

'53 Champion Hardtop