PDA

View Full Version : Problem with gas gauge on 64 Lark-type.



edanna97
05-28-2005, 01:36 AM
My gas gauge on my 1964 Lark-type with auto and 170 cid six keeps showing full no matter how much gas is in the tank. When I start the car, the gas gauge needle buries itself past full for a second and then drops to slightly above full where it will stay regardless of how much gas is in the tank. I have replaced the full sender in the tank twice, once with a NOS unit and then with a modern unit from Studebaker International with the same results. Next I replaced the gas gauge itself with a unit I bought in South Bend, IN at the SASCO Parts Swap Meet in early May. The new gauge does the same thing as the old. I'm at a loss as to what to look into next, any suggestions?[?]
PS------I want to thank Studebaker Forum members; dpson and Mr.Biggs for helping me locate a new PCV valve for my 170 cid OHV six. Sincerely, Ed Meyer, edanna97@aol.com, MO/IL Gateway SDC

Tbatson
05-28-2005, 07:20 AM
I believe what will make the gauge peg like that is a short circuit between your gauge and the tank unit. Disconnect the wire at the tank unit. With the key on the gauge should read empty. If it does not check the wiring particularly where it runs through wire clips. If it's frayed and causes a short to ground the gauge will peg.
Tom

Roscomacaw
05-28-2005, 04:34 PM
I'm with tbatson here. You've changed the components of the system and it's acting as tho it's a shorted wire from the sender. So - that wire (I believe) comes thru a little hole in the left rear trunk floor and joins the rear harness. The wire in question should be red with a black tracer (stripe).[:o)]
Maybe it's gotten pinched between the tank and the trunk floor - the floor and the frame - or possibly somewhere along the tail harness' route to the front.
It goes thru a multi-connector plug that should be close to the left-hand kick panel. This is the plug that connects the rear harness to the main harness. You could pop that apart real quick and see if the problem goes away (gage should wanna read empty). If it does, you know the problem's in that rear harness or at least the wire to the gas tank sender unit.[}:)]

Miscreant at large.

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe
1957 President 2-dr
1955 President State
1951 Champion Biz cpe
1963 Daytona project FS

edanna97
05-31-2005, 12:11 AM
Dear Mr. Tbatson & Mr.Biggs of the SDC Forum, Thanks for your help with my gas gauge on my 1964 Lark-type that always reads full. As you suspected, it turned out to be a short in the red wire with the black tracer that runs from the fuel sender to the gas gauge. The red wire with black tracer from the fuel sender was trapped and shorted out between the fuel tank and the rear underbody. I replaced this two foot section of wire and the gas gauge works great now. Sincerely, Ed Meyer, MO/IL Gateway SDC :D

Roscomacaw
05-31-2005, 07:41 AM
Hey![:0] Great news! We like to get these "follow-ups" so we know our efforts aren't in vain.:D

Miscreant at large.

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe
1957 President 2-dr
1955 President State
1951 Champion Biz cpe
1963 Daytona project FS