PDA

View Full Version : Pretty copper glitter in starter housing



studeclunker
02-16-2007, 03:57 PM
There is this really beautiful copper glitter (metal dust) in the housing of one of my starters. Actually, it's the one that goes in my '62 Champ.

The starter quit functioning. It would just go 'wheeeeeee' instead of turning over the motor. It wouldn't engage the flywheel. Sometimes it would, with a really frightful grinding sound. So, I pulled the starter out of the '56 and switched them. I took the starter to the Champ apart and this is what I've found. The starter core is on order with SI. Just dawned on me, should have ordered new brushes as well, duh! Oi Vay, it's such a pain being a dolt! But I digress... So, what is the stuff? Am I in possession of a more serious problem?

I took the starter apart to prepare for the new parts coming in from S.I. Looks like, what with all the weather problems, it may be another week to ten days...

http://i16.photobucket.com/albums/b18/Studeclunker/studebaby/54wagonblue-2.jpg http://i16.photobucket.com/albums/b18/Studeclunker/56%20Parkview%20Wagon/56wagonleftfrontclipped-1.jpg
Lotsa Larks!
K.I.S.S. Keep It Simple Studebaker!
Ron Smith
Where the heck is Lewiston, CA?

mapman
02-16-2007, 04:20 PM
sounds like you need a bendix gear.
Rob

PackardV8
02-16-2007, 04:42 PM
Bendix, brushes, bearings and a light cut on the armature. Most auto electric shops have all that on the shelf and will do it for less time and money than you can do it yourself.

thnx, jv.

PackardV8

kmul221
02-16-2007, 04:51 PM
The copper dust is from where the brushes ride on the commutator & is a normal part of wear & tear & as long as it was light & comm. appeared normal I would not concern.By all means replace the brushes while apart; Not engaging problem could be the Bendix or the ring gear
Clean the comm. with a light sanding & clean the silica separator's
between comm. sections with a aerosol cleaning(eg.brake)product. A lite coat of graphite grease on the ends of the armature shafts B-4 reassembly would also be prudent

DEEPNHOCK
02-16-2007, 07:04 PM
Besides the other items mentioned here...
Is there any evidence of this glitter elsewhere in the bellhousing?
(Thinking pilot bushing?)
Jeff[8D]



quote:Originally posted by studeclunker

There is this really beautiful copper glitter (metal dust) in the housing of one of my starters. Actually, it's the one that goes in my '62 Champ.

The starter quit functioning. It would just go 'wheeeeeee' instead of turning over the motor. It wouldn't engage the flywheel. Sometimes it would, with a really frightful grinding sound. So, I pulled the starter out of the '56 and switched them. I took the starter to the Champ apart and this is what I've found. The starter core is on order with SI. Just dawned on me, should have ordered new brushes as well, duh! Oi Vay, it's such a pain being a dolt! But I digress... So, what is the stuff? Am I in possession of a more serious problem?

I took the starter apart to prepare for the new parts coming in from S.I. Looks like, what with all the weather problems, it may be another week to ten days...


http://i77.photobucket.com/albums/j54/deepnhock/Jeff%20Rice%20Studebaker%20Pictures/1937StudebakerCoupeExpressJeffRicee.jpg

DEEPNHOCK at Gmail.com
Brooklet, Georgia
'37 Coupe Express (never ending project)
'37 Coupe Express Trailer (project)
'61 Hawk (project)
http://community.webshots.com/user/deepnhock

studeclunker
02-17-2007, 01:30 AM
No, but I did find remanants of candy wrappers. Aparently, Mrs, Frisby set up house in the Bell housing. Hopefully she and the little Frisbys... hmmmm... with all the damage those durned mice do to my cars... never mind.

http://i16.photobucket.com/albums/b18/Studeclunker/studebaby/54wagonblue-2.jpg http://i16.photobucket.com/albums/b18/Studeclunker/56%20Parkview%20Wagon/56wagonleftfrontclipped-1.jpg
Lotsa Larks!
K.I.S.S. Keep It Simple Studebaker!
Ron Smith
Where the heck is Lewiston, CA?

John Kirchhoff
02-17-2007, 12:56 PM
As far as brushes go, if it's a Delco starter you should be able to get them at any auto parts store since they're the same thing used in Chevy or GM Delcos. If the starter isn't engaging, it sounds like the bendix isn't engaging. The way the Stude's are made, the part with the teeth simply rotate on "threads" which screws it back into the ring gear. If there's all kinds of crud on the threaded part, that could make it hang up. I've seen a few where the toothed portion was loose or broken loose from the bullet shaped housing it fits into. You shouldn't have play between the teeth and the bendix housing.

As far as your armature goes, as mentioned the copper particles are normal. Take a look at the part of the armature the brushes press against. If the brushes have worn it into kind of a U shape, the commutator should be turned down on a lathe so the new brushes have a flat surface to wear against. If the commutator is pretty flat with only very slight ridges outside of the wear area, say .010-.015" and the wear area is flat, just take some fine sandpaper, clean it up and install the new brushes. Even if the ridges are a bit higher, as long as the wearing surface is resonabaly flat you'll be fine. The only problem with using one with a deeply worn surface is the little strips of insulating mica between the segments need to(or at least should) be undercut.

As also mentioned, grease the bushings on each end AND in the middle. A lot of starters don't have the middle bushing. In my experience, the cause of most starter problems out there is probably dry bushings which lead to worn bushings and armature shaft, slow cranking speeds and higher amperage draw which heats up the starter. I know they're a pain to remove, but occasionally dropping it and cleaning the commutator, checking brushes and greasing the bearings will keep one running practically forever as long as you don't grind the starter with the engine running and ruin the teeth.

studeclunker
02-17-2007, 05:07 PM
Thanks fellas. Now that I have it completely apart, I will grease the bushings, etc... In fact, I believe I'll order the rebuild kit from SI on Tuesday. It looks like the motor has been slopping around a bit. So, a rebuild would be in order. I've plenty of brake cleaner, so cleaning's not a problem. And then there's that rear brake cylinder to deal with. Plenty to keep me busy.

Thanks again for the help, and encouragement.

http://i16.photobucket.com/albums/b18/Studeclunker/studebaby/54wagonblue-2.jpg http://i16.photobucket.com/albums/b18/Studeclunker/56%20Parkview%20Wagon/56wagonleftfrontclipped-1.jpg
Lotsa Larks!
K.I.S.S. Keep It Simple Studebaker!
Ron Smith
Where the heck is Lewiston, CA?