PDA

View Full Version : smoky '65 cruiser



wagonairedriver
02-07-2007, 11:04 PM
Anybody know what might be causing my '65 cruiser to smoke... blue smoke, but lots of white as well. compression even at 120#/cylinder, heads checked for cracks, shaved (intake surfaces also), new valve seals, new gaskets, torqued to the correct specs. The original brand x 283 runs silky smooth, but the smoking, oy! My neighbors would really appreciate any help you could give me. FYI, I replaced two of the carburetor studs which disintegrated upon removal of the carb for rebuild. Had to drill out the studs. Maybe I hit water drilling them out, so now water is being introduced into the induction system? However, there don't seem to be any water passsages in that region of the manifold. Help

Roscomacaw
02-08-2007, 12:24 AM
Has it got power drum brakes? Sometimes you can get brake fluid sucked into the intake manifold and it will lay a smoke screen.
Of course, coolant will lay out quite a cloud if it gets into the cylinders. That's why I'm in the midst of changing out the engine in my truck this week - sucking coolant.[xx(]

Miscreant adrift in
the BerStuda Triangle
http://images.andale.com/f2/115/106/906179/2006/12/7/truckonhill3.jpg

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe

65cruiser
02-08-2007, 10:37 AM
You don't by chance have the rare AC710 smoke screen option do you[:p]?

________________________
Mark Anderson
1965 Cruiser
http://home.alltel.net/anderm

http://home.alltel.net/anderm/images/SIG.JPG

John Kirchhoff
02-08-2007, 11:12 AM
I agree with Mr. Biggs, a Hydrovac with bad seals will REALLY smoke, but if it's that, you'll also run out of brake fluid pretty quickly. I forget what color the smoke is, that's been a long time ago. Of course blue smoke isusually oil and white is often the result of antifreeze. It sounds like you've done a fair amount of work on the engine, were the rings changed? If so, rings installed upside down can cause problems. There seems to be no rhyme or reason to the way rings need to be installed other than the manufacturers instructions. I don't know if your engine has one or three piece oil rings, but a one piece can break and suck oil.

I know this sounds pretty stupid, but the white smoke is coming out of the tail pipe isn't it? Oil leaking and running down the exhaust pipe could produce a lot of smoke from under the car.

John Kirchhoff
02-08-2007, 11:28 AM
You may also check the engine oil level to make sure it's not being diluted with gasoline from a leaking fuel pump. Thin oil will run through an engine like water through screen wire.

studeclunker
02-08-2007, 11:30 AM
Yeah, there's nothing quite like the sound of all your neighbors slamming their windows every time you start the car.[:I][:o)] It gets even better though. They'll start calling code enforcement on you. Who comes out and thinks that the car is really neat and has a nice visit whilst doing nothing.:D See, he can't do anything because the car runs! That really sets the neighbors off.:( I had a guy next door that grew to really hate me.[}:)] I would even push the car out into the drive in front of the house, just so the smoke wouldn't bother his wife.[xx(] Didn't help.[8] Funny thing was, the car would stop smoking after it warmed up. Whilst warming up though, Kaff, kaff, kaff...[xx(] I think they threw a party when I moved out of Riverside...;)[:o)]

http://i16.photobucket.com/albums/b18/Studeclunker/studebaby/54wagonblue-2.jpg http://i16.photobucket.com/albums/b18/Studeclunker/56%20Parkview%20Wagon/56wagonleftfrontclipped-1.jpg
Lotsa Larks!
K.I.S.S. Keep It Simple Studebaker!
Ron Smith
Where the heck is Lewiston, CA?

Tom B
02-08-2007, 02:49 PM
I don't know if this applies or not, but I had an automatic tranny, (not Studebaker) that somehow destroyed a modulator, it sucked ATF into the engine and really fogged the neighborhood.

[img=left]http://www.alink.com/personal/tbredehoft/Bothcars.jpg[/img=left]
Tom Bredehoft
'53 Commander Coupe
'60 Lark VI
'05 Legacy Ltd Wagon
All three Indiana built OD cars

Roscomacaw
02-08-2007, 04:00 PM
65-66 had a cable to control throttle pressure - not a modulator - UNLESS someone did a Cruise-o-matic conversion on the car!
Boy, I can attest to how a busted vacuum modulator diaphragm can cause a smoke screen![xx(]
Some Stude trucks equipped with an automatic used a vacuum modulator instead of the linkage operated throttle pressure. Anyone wanna guess why they did that???

Miscreant adrift in
the BerStuda Triangle
http://images.andale.com/f2/115/106/906179/2006/12/7/truckonhill3.jpg

1957 Transtar 1/2ton
1960 Larkvertible V8
1958 Provincial wagon
1953 Commander coupe