PDA

View Full Version : 57 Pres first startup :)



Yanqui84@gmail.com
01-02-2010, 06:02 PM
We are almost done with the wiring , we got the engine starting up already with ignition switch.


Sorry about the hammering noise on this one:
http://s33.photobucket.com/albums/d53/yanquiel/?action=view&current=IMG_0260.flv

http://s33.photobucket.com/albums/d53/yanquiel/?action=view&current=IMG_0263.flv

bams50
01-02-2010, 06:05 PM
Need a password to view them.

Robert (Bob) Andrews- on the IoMT (Island of Misfit Toys)
Parish, central NY 13131
http://www.patrioticon.org/images/flag1-1.gif
GOD BLESS AMERICA

Yanqui84@gmail.com
01-02-2010, 06:08 PM
try now and let me know if still asking for password.

Dick Steinkamp
01-02-2010, 06:18 PM
Congrats, Yanquiel! Running good [8D].

Dick Steinkamp
Bellingham, WA
http://i706.photobucket.com/albums/ww63/dstnkmp/IMG_7215-1.jpg http://i706.photobucket.com/albums/ww63/dstnkmp/IMG_7216-1.jpg

bams50
01-02-2010, 07:31 PM
Nope, working now! Thanks for sharing!

Robert (Bob) Andrews- on the IoMT (Island of Misfit Toys)
Parish, central NY 13131
http://www.patrioticon.org/images/flag1-1.gif
GOD BLESS AMERICA

warrlaw1
01-02-2010, 07:44 PM
Now that was fun...and inspirational,too. Thanks.

BobGlasscock
01-03-2010, 09:14 AM
What a beautiful sound!!

There's no smoke coming out of the exhaust and I can hear the engine running, so where is the smoke? Huh? :)

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

Yanqui84@gmail.com
01-04-2010, 09:24 AM
Thank you. Well the motor is low mileage and it didn't have dirt build up enough for smoke to come out, even though it was seating for almost 2 years. I guess thats a good thing there was no smoke.