PDA

View Full Version : Rear axle tech triva



JDP
01-27-2007, 10:46 PM
Had a issue come up today while reinstalled the axles in the truck rear end that I had regeared to a 3:54 TT from a 4:10. The axles would go in all but the last half inch and the outer bearing were not seating in the housing.
I was at wits end, checked to make sure the axle was not hitting the thrust block, looked for any obvious reason for the problem, nada. Called Ted Harbit, had him scratching, but no idea. Now between Ted and I, we've got a 100 years of Studebaker wrench turning between us, and we were still stumped. What did I find out the problem was ? ( Hint, it's stupid once I figured it out with the help of the rear end shop, maybe stupid enough for Ted to think I would have known better. )



64 Commander 2 dr.
63 R2 4 speed GT Hawk (Black) #2
63 Avanti R1
63 Daytona convert
63 Lark 2 door
63 Lark 2 door #2
62 Daytona HT/ 4 speed
62 Lark 2 door
62 GT Hawk 4 speed
60 Lark HT
60 Hawk
59 3E truck
52 Starliner
51 Commander

Dwain G.
01-28-2007, 12:14 AM
"Button, button, who's got the button".


Dwain G.
(We're not called 'hillbillies' any more....we're now Ozark Americans)!

JDP
01-28-2007, 12:23 AM
Nope, thrust block was in place and ready to go, besides, both axles would not got in all the way, not just the right. Try again.


64 Commander 2 dr.
63 R2 4 speed GT Hawk (Black) #2
63 Avanti R1
63 Daytona convert
63 Lark 2 door
63 Lark 2 door #2
62 Daytona HT/ 4 speed
62 Lark 2 door
62 GT Hawk 4 speed
60 Lark HT
60 Hawk
59 3E truck
52 Starliner
51 Commander

Transtar60
01-28-2007, 09:45 AM
The side gear splines and clutch hub splines werent aligned.

Would a NOS TT axle assy be shipped with the thrust buttons inside???
I got a Dana 60 TT axle assy and the input yoke wont turn.
Just wondering if it is locked up from none use or if the thrust buttons were in there and fell out during shipping and handling over the years.
BTW theres no axles installed.

3E38
4E2
4E28
5E13
7E7
8E7
8E12
8E28
4E2
59 Lark
etc

JDP
01-28-2007, 11:27 AM
Correct ! never had the issue before, because I never had the center section apart when swapping axles, and they need to be aligned. I turned the axle a bit until the spider gears lined up with the already engaged clutch hub. It just never occurred to me before since they stay "in time" when you just pull the axles. BTW, there is no clutch hub with the open rears, so don't sweat them.




64 Commander 2 dr.
63 R2 4 speed GT Hawk (Black) #2
63 Avanti R1
63 Daytona convert
63 Lark 2 door
63 Lark 2 door #2
62 Daytona HT/ 4 speed
62 Lark 2 door
62 GT Hawk 4 speed
60 Lark HT
60 Hawk
59 3E truck
52 Starliner
51 Commander