PDA

View Full Version : Picture Test



Eugene
11-13-2009, 10:25 PM
http://i837.photobucket.com/albums/zz297/Eugene_060/th_SDC10006-1.jpg (http://s837.photobucket.com/albums/zz297/Eugene_060/?action=view&current=SDC10006-1.jpg) I hope this is it......

Guido
11-14-2009, 05:04 PM
It appears that you have some extra code in there. Just put the link in between the bracketed img and it will look clean like this:

http://i837.photobucket.com/albums/zz297/Eugene_060/th_SDC10006-1.jpg

http://thumb14.webshots.net/t/63/663/9/36/86/2567936860097493054TXiheL_th.jpgGuido Salvage - "Where rust is beautiful" and real Studebaker horsepower lives

See pictures here: http://community.webshots.com/user/GuidoSalvage

Hiding and preserving Studebakers in Richmond, Goochland & Louisa, Va.

BobGlasscock
11-14-2009, 07:03 PM
Eugene, I notice your pics are on Photobucket. If you will park your cursor on top (do not click) of the pic you want to link to a drop down menu will appear. The bottom choice of that menu is a IMG address. Right click on that line, click copy, go back to your SDC post, right click and click paste.

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

clonelark
11-15-2009, 10:26 AM
Seems everyone here uses Photobucket, myself i use tiny pic, photobucket pictures seem to disapear after about a month, even less on eye candy. i like the edit part also, can do lots of things to pictures.

http://i37.tinypic.com/j6ppqd.jpg

BobGlasscock
11-15-2009, 10:32 AM
I think the reason pics disappear on Photobucket is because the user moves the pic to a different album. This changes the address of the pic, so the link is no longer any good. If you change the album, you need to change the link, especially if it is your signature pic.

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

Eugene
11-15-2009, 11:09 AM
Well I must of pushed the wrong button I have been trying for a week now but no luck yet. I guess I will have my wife look at my photobucket and see if she can fix it. Im not to good with the puttre yet... Give me a car and im good. Sorry ya all.http://i837.photobucket.com/albums/zz297/Eugene_060/SDC10019.jpg

nibbs53
11-15-2009, 11:36 AM
Eugene. e-mail sent.:D