PDA

View Full Version : Do you use octane booster in your Stude



G T Joe
07-06-2009, 10:44 AM
I was wondering how many persons use octane booster in their Stude, do you get better driveability, and increased performance? I have used it over the years in cars that have over 11 to 1 comp. ratio, and noticed and improvement, but what about the R1 cars? or cars with lower compression ratios.?[?]

Joseph Kastellec

Nelsen Motorsports
07-06-2009, 10:50 AM
I would think they would be ok unless they have the R2 supercharger, because the 455 in my Father's Trans Am only needs 93 octane and it has around a 9 to 1 compression ratio.

http://i558.photobucket.com/albums/ss29/NelsenRacing/n1558086144_30050401_419-1.jpg
Alex Nelsen
1954 Champion Coupe
Lizella, GA

fmarshall
07-06-2009, 12:02 PM
I don't use it. Most of the octane boosters don't boost enough to have any value. Maybe you get 1 octane. Some that do work are reportedly corrosive and should only be used in racing applications.

What I do use on my R2 is 100 octane unleaded. But I only use it whne I plan on driving on the freeway, really hot days, and if I'm going to push it. Otherwise, 91 octane gets the job done.

========================
63 Avanti R2, 4-Speed, 3.73 TT
Martinez, CA
http://i226.photobucket.com/albums/dd211/fmarshall_bucket/sigpic.jpg

JRoberts
07-06-2009, 01:02 PM
I use it in my R1 powered Champ. This is espcially true in hot weather. It quiets the pinging down and the truck runs much better. I usually use the Lucas brand. I have not noticed any ill effects.

Joe Roberts
'61 R1 Champ
'65 Cruiser
Editor of "The Down Easterner"
Eastern North Carolina Chapter

warrlaw1
07-06-2009, 01:42 PM
My 259 should be on the road in a few months (sigh) and I'll be using high octane from the get go. With all new everything (pistons, valves, rings, pump, ignition, carb, exhaust) it should help to keep things burning clean. I have to use it in my 3.2L Acura driver or the fuel sensors deteriorate, so I use it in the lawnmower and snow blower, too. I put octane booster in any gas tanks or jerry cans that sit for a season or two, just to freshen 'em up. Haven't had a problem....yet...

mausersmth
07-06-2009, 04:19 PM
My Cruiser seems content on 89 octane pump gas.

A. Charles Eck, Jr.
Essex, MD
http://i202.photobucket.com/albums/aa307/mausersmth/64%20Cruiser/DSCF0085-1.jpghttp://i202.photobucket.com/albums/aa307/mausersmth/57%20Commander/100_1155-1.jpg
Studebakers were made to drive! (Besides, they don't get lost as easy in the Wal-Mart parking lot!)

'64 Cruiser 'Louise'
'57 Commander 4 door sedan 'Bluebird'
'66 Ford F-250
'66 Ford F-100
'53 John Deere 50
'41 John Deere H All-Fuel
'41 John Deere B All-Fuel

PlainBrownR2
07-06-2009, 04:43 PM
Initially when I reinstalled the supercharger I used octane booster on the account I didn't know what 87 octane would do. After a couple of weeks I stopped using it as the regular gas didn't seemed to be having a adverse effect on performance. I also advanced the timing until I got the stumble or the ping and I dialed it back a little bit. It's been content on 87 for quite a few years now.

[IMG=left]http://i158.photobucket.com/albums/t102/PlainBrownR2/55%20Studebaker%20Commander%20Streetrod%20Project/P1010531-1.jpg[/IMG=left]
[IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/Ex%20Studebaker%20Plant%20Locomotive/P1000578-1.jpg[/IMG=right]
[IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/My%201964%20Studebaker%20Commander%20R2/P1010168.jpg[/IMG=right]

53k
07-06-2009, 06:51 PM
quote:Originally posted by PlainBrownR2

Initially when I reinstalled the supercharger I used octane booster on the account I didn't know what 87 octane would do. After a couple of weeks I stopped using it as the regular gas didn't seemed to be having a adverse effect on performance. I also advanced the timing until I got the stumble or the ping and I dialed it back a little bit. It's been content on 87 for quite a few years now.

I drove my '64 R-2 Avanti 6,000 miles on our chapter Route 66 Trip in 2003- used 87 octane all the way. Unless I really got on it, there was never any pinging.
To me, octane booster only enriches the sellers.




Paul Johnson, Wild and Wonderful West Virginia. '64 Daytona Wagonaire, '64 Daytona convertible, '53 Commander Starliner, Museum R-4 engine, '62 Gravely Model L, '72 Gravely Model 430

http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%20broken%20circle.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20002.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20004.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20006.jpg

53k
07-06-2009, 06:59 PM
quote:Originally posted by warrlaw1

My 259 should be on the road in a few months (sigh) and I'll be using high octane from the get go. With all new everything (pistons, valves, rings, pump, ignition, carb, exhaust) it should help to keep things burning clean. I have to use it in my 3.2L Acura driver or the fuel sensors deteriorate, so I use it in the lawnmower and snow blower, too. I put octane booster in any gas tanks or jerry cans that sit for a season or two, just to freshen 'em up. Haven't had a problem....yet...

Using high octane in a standard 259 or 289 is just wasting your money. My '64s (one 289 and one 259) are quite happy on 87. I'm certainly not a petroleum engineer, but I can't imagine that high octane cleans any better than a standard 87 gasoline. Most small engine manuals say to use regular unleaded gasoline. I can't imagine any benefit using high octane in them. I used to always add Stabil to gasoline for small engines, gas cans and my cars that sit for a long time. I recently switched to adding Sea Foam instead on the recommendation of my FLAPS guys who said it will last twice as long as Stabil and also acts as a gas line drier and an upper cylinder lube.




Paul Johnson, Wild and Wonderful West Virginia. '64 Daytona Wagonaire, '64 Daytona convertible, '53 Commander Starliner, Museum R-4 engine, '62 Gravely Model L, '72 Gravely Model 430

http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%20broken%20circle.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20002.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20004.jpghttp://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/Copy%20of%201-1-08%20006.jpg

Allan Songer
07-06-2009, 07:32 PM
The 289 in my wife's truck has the low compression (R2) heads and dished pistons--probably about 7.75 or 8 to 1 and it sings on 87.


The R1 that I had in my old '63 Lark would ping with 92 if you really got on it and had the ignition properly set up for performance--I regularly put octane boost in that one and even treated it to some 100 from time to time.

studeclunker
07-06-2009, 10:29 PM
I used Lucas for some time. After driving around on a few tanks when there wasn't any available, I found that the cars and truck ran fine without it. I do use a bit of chemtool in every tank though, as it helps with a dirty tank (in the truck) and an oil burning cylinder (in the '56 wagon).

Oh, and Charles? That '56 is BEAUTIFUL! Is it a Commander? I can't tell, blue or green?

http://i16.photobucket.com/albums/b18/Studeclunker/december%2006/HPIM0234.jpg http://i16.photobucket.com/albums/b18/Studeclunker/56%20Parkview%20Wagon/56wagonleftfrontclipped-1.jpg
Home of the famous Mr. Ed!
K.I.S.S. Keep It Simple Studebaker!
Ron Smith
Where the heck is Lewiston, CA?

maxpower1954
07-06-2009, 11:52 PM
I know it's not an option for most of you guys, but since I'm a pilot at the local airport I sometimes treat my R-1 Avanti and R-2 GT to a tank of 100 octane low-lead aviation gas, particularly when the cars sit for a while, like during the winter months - it has a shelf life of years, since light airplanes often don't fly much. Right now it's 3.65 a gallon, usually it is a little more than a buck more per gallon than high-test. Much higher vapor point, too -
should have used it on my trip to the NC mountains where I had some minor vapor lock in the GT.

The cars just run great on it! And the lead can't hurt. Russ Farris

Bud
07-07-2009, 10:03 AM
I use 100LL avgas in my Studes when I can get it as it works much better than an additive. I've found that 5 or6 gallons mixed with pump gas stops the detonation in my Avanti. I wish that I could get 100LL for $3.65 a gallon, we're paying around $4.25 to as high as $4.55 in the Los Angeles area, that sure takes the fun out of flying. Bud

stugatsr2
07-07-2009, 10:53 AM
My R2 Avanti has a placard that states use 100 octane.I have always
used 104 boost with 93/94 pump gas,along with a bottle of lead additive.I have used avgas a few times & it no doubt runs the best
but I don't see it around anymore.JNP

CKOT
07-07-2009, 11:04 AM
No additives, but I have the option locally to get some racing fuel (Torco 110 octane). I add 3-4 gallons to regular unleaded. Car runs smoother, cooler, and more power. The downside, $4.29/gallon

http://i171.photobucket.com/albums/u317/chief120865/signature9_07_final.jpg

mausersmth
07-07-2009, 11:40 AM
Ron,
The blue and white (GM paint from PO) '56 is really a '57 Commander DeLuxe 4 door in disguise! Current plans include hunting for a '57 front clip, new interior and painting her back to woodsmoke grey/arctic white as she shipped from South Bend.[8D]

A. Charles Eck, Jr.
Essex, MD
http://i202.photobucket.com/albums/aa307/mausersmth/64%20Cruiser/DSCF0085-1.jpghttp://i202.photobucket.com/albums/aa307/mausersmth/57%20Commander/100_1155-1.jpg
Studebakers were made to drive! (Besides, they don't get lost as easy in the Wal-Mart parking lot!)

'64 Cruiser 'Louise'
'57 Commander 4 door sedan 'Bluebird'
'66 Ford F-250
'66 Ford F-100
'53 John Deere 50
'41 John Deere H All-Fuel
'41 John Deere B All-Fuel

Huck
07-07-2009, 04:55 PM
Hi Allan, IS That "my" R1 you were talking about, that would ping when you got on it? Do you recall what you set the timing at for max performance and then daily driving? The car has always been a hard starter. When I first got it, it had no choke so I put on a manual. I've only raced the car twice and this was at South Bend Intl meets. The car ran strong with no pinging noticed but it misses in forth gear. It's always been on hot days. Oh.....don't cry but I just noticed that fuel filter you wisely put at the tank. Uh, I've had the car, since July 4th,1998. I'll be changing it as soon as I run the gas down. Great car! Huck, in Detroit

Gary Hildebrandt