PDA

View Full Version : My SDC Member Roster



BobGlasscock
05-30-2009, 07:13 PM
Worked on my overdrive today without immediate success, BUT I think I found the problem. Maybe tomorrow I'll post about it. But working on it got me in the Studebaker mood, so I went through my SDC roster book to highlight the people I know. :D


If I missed you, I'm sorry. [V]

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

DEEPNHOCK
05-30-2009, 07:17 PM
Probably a bad ground...
Swag o' the day...
Jeff[8D]


quote:Originally posted by BobGlasscock

Worked on my overdrive today without immediate success, BUT I think I found the problem.
<snip>

BobGlasscock
05-30-2009, 08:00 PM
A hint, if I'm right.

What is the opposite concept of a 'bad ground'?

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

ClaymoreWW
05-30-2009, 08:28 PM
dead short?

--george

1963 Lark Daytona HT - 63V J8 175
53-54 C/Ks, 55 Speedsters, 63 Daytonas, Wagonaires Registries (http://www.teamwetworks.com/stregs/)

http://www.teamwetworks.com/claymore/larkkey.jpg

PlainBrownR2
05-30-2009, 10:00 PM
No power?[:o)](battery side)

[IMG=left]http://i158.photobucket.com/albums/t102/PlainBrownR2/55%20Studebaker%20Commander%20Streetrod%20Project/DSC00017-1-1.jpg[/IMG=left]
[IMG=left]http://i158.photobucket.com/albums/t102/PlainBrownR2/55%20Studebaker%20Commander%20Streetrod%20Project/DSC00017-4-1.jpg[/IMG=left]
[IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/Ex%20Studebaker%20Plant%20Locomotive/P1000578-1.jpg[/IMG=right]
[IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/My%201964%20Studebaker%20Commander%20R2/P1010168.jpg[/IMG=right]

StudeDave57
05-31-2009, 02:19 AM
quote:Originally posted by BobGlasscock

But working on it got me in the Studebaker mood, so I went through my SDC roster book to highlight the people I know. :D
If I missed you, I'm sorry. [V]
There is no doubt you'll miss me if you look for me at the addie in that roster...

(hint- look for a guy with the same last name, but in a different State)

StudeDave '57 [8D]
do I know you?

BobGlasscock
05-31-2009, 12:56 PM
Well, bummer, my overdrive still doesn't work. I found a wire yesterday with frayed insulation touching the firewall, so I fixed that and tested my cheat ground and the solenoid thunked and when the ground was removed it clicked. So I thought all was well. I took it out for a test drive today and it doesn't work. Guess my tease was too early and it's back to the diagnosis page.

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

StudeRich
05-31-2009, 01:54 PM
Sounds like it could be a malfunctioning Kickdown Switch.

StudeRich

rockne10
05-31-2009, 04:51 PM
No fuse issues?

BobGlasscock
05-31-2009, 07:22 PM
Already replaced the kickdown switch, fuse is good. Cheat wire goes from end of wire which goes to governor to ground. Got a thunk and a click which I think means the solenoid is good. The lever on the transmission travels about 90 degrees, but am going to release the cable wire and check the travel without the wire. What else?

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg

Anne F. Goodman
05-31-2009, 08:15 PM
Email me Bob I have info for you.

Mabel 1949 Champion
Hawk 1957 Silverhawk
Gus 1958 Transtar
The Prez 1955 President State
Blu 1957 Golden Hawk
Daisy 1954 Commander Regal Coupe
Fresno,Ca
http://i122.photobucket.com/albums/o269/nw3anne/Mabel.jpg?t=1165475035http://i122.photobucket.com/albums/o269/nw3anne/xmasannecopy.jpghttp://i122.photobucket.com/albums/o269/nw3anne/GusMater.jpghttp://s122.photobucket.com/albums/o269/nw3anne/th_DSCN17232008-01-01.jpg

61Lark
05-31-2009, 10:56 PM
Bob,

I chased the same problem on my 64 for weeks to find out it was that lever. I figured it was fine because I never pulled the handle out but when I was under my 63 I noticed the lever was in a different position. I believe that it has to be all the way back (towards the rear of the car).

Nick

BobGlasscock
06-01-2009, 07:56 AM
Thanks to all for your suggestions. It's not so much the figuring it out as it is getting to do the work. It's pretty hard to get under there without any lifting other than drive-up ramps under the front. Man, I want a lift!!

I am also deaf, so it is really difficult for me to 'hear' what is going on while driving 50 mph or more. I pretty much just have to go by 'feel'. I'm real sure it goes to free-wheeling, but when I touch the accelorator it engages at high engine rpm. If I remember correctly from my childhood, when it is engaged in overdrive, you can shift back and forth from 2nd to 3rd without the clutch, and I can do that. The od lever is about 45 degrees forward with the handle out and about 45 degrees rearward with the handle in. I want to disconnect the cable from the lever and see what the lever does without the cable restrictions.

'50 Champion, 1 family owner
http://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff019.jpghttp://i251.photobucket.com/albums/gg316/studebakerbob/SDC%20avatar/Studebakerstuff018.jpg