PDA

View Full Version : 1950 3 speed manual



Texas Denny
12-10-2006, 10:30 AM
Our 1950 doesn't shift smoothly into second if you are going faster than 12 to 15 Miles per hour. The synchro doesn't match the gear speed. The shift from second to high is good at all speeds. Down shifting from high to second at speeds above 15 also causes the "gear grind" sound. Does anyone have any experience with this problem? Is it the synchro slider or second gear itself? Or both? Where can I get parts? Thanks, Denny

CHAMP
12-10-2006, 10:42 AM
It could be both. Probably have to take it apart to know for sure. My guess would be the synchro. Before you take it apart you might try changing the trans oil. I use 30w non detergent oil mixed one quart oil to one bottle of STP. Hope this helps and welcome to the Forum![8D]

GARY H 2DR.SEDAN 48 STUDEBAKER CHAMPION NORTHEAST MD.

hebron
12-10-2006, 09:12 PM
For what its worth.

I put Amsoil 90w in my 3 speed and it shifts like a new car. I feel it was definitely worth the expense. I also put the same stuff in the rearend.

Good luck

Tim



Tim Porter
Hebron Illinois
1950 Champion 2dr

rockne10
12-11-2006, 09:16 PM
I can remember driving a Studebaker that didn't have first/second synchro. In fact, I don't think my Rockne has any at all.

Does anyone recall when these improvements were added?

Brad Johnson
Pine Grove Mills, Pa.
33 Rockne 10
51 Commander Starlight
53 Commander Starlight
http://i57.photobucket.com/albums/g233/rockne10/51x2.jpg
previously: 63 Cruiser, 62 Regal VI, 60 VI convertible, 50 LandCruiser