PDA

View Full Version : Terminal block question



Bob
11-01-2006, 10:33 PM
I'm still having some electrical issues... tail light, brake light, etc.

is each post on a terminal block isolated from the others? using a multimeter, I'm getting some conflicting signals....

'50 Champion Starlight
'71 Swiss 404 Unimog

StudeRich
11-01-2006, 10:52 PM
Bob; I am not aware of any "terminal block" on a '50 Champion, except the one on the radiator surround panel for the turn sigs, parking, and head lights. NO stop lights, those wires come out of the steering coluum, if turn signal. equipped. One red wire comes from the stop light switch and one to each stop, and turn light bulb in tail lights. Am I missing something?

rockne10
11-02-2006, 09:37 PM
Terminal blocks are designed to isolate each circuit, if the block is in good shape. I agree with Rich. The front harness terminal block should have no relation to the tailight/brakelight.

Without knowing your specific symptom, the most common problem, and easiest fix, is grounds. Remove the tailight lense and tighten the screws that hold the tailight housing to the fender. You may even want to drill an eighth inch hole and add another clean ground screw. Ground problems would also be caused by corrosion in the sockets.

Assuming the wiring is in good shape, the next suspect would be the turn signal switch itself. If it is not centering you will have a brake light that is not functioning.

More details would help.

Brad Johnson
Pine Grove Mills, Pa.
33 Rockne 10
51 Commander Starlight
53 Commander Starlight
http://i57.photobucket.com/albums/g233/rockne10/51x2.jpg
previously: 63 Cruiser, 62 Regal VI, 60 VI convertible, 50 LandCruiser

Bob
11-03-2006, 12:23 AM
looks like I have to trace some lines.... seems like a previous owner did a little re-wiring...

there are two - three pole terminal blocks on the firewall... somehow, the signal lights are connected to the headlight circuit... one fog lamp is tied in there, and somehow one brake light is lighting up for some reason...

I just think it will take a bit of time to unravel the mystery....

I'll isolate wires and start over..... thanks for the tips...

by the way, the wiring is very neat and orderly...



'50 Champion Starlight
'71 Swiss 404 Unimog

hank63
11-05-2006, 08:40 AM
If you want to check the terminal block you have to disconnect the wires from it. If you have a bad earth, you can get a "back-feed", much like tail and stop lights play up when the earth connection is poor.
/H