PDA

View Full Version : Oil blow by



jmccarrol@hotmail.com
07-13-2008, 11:20 AM
I took the 52 out for an hour's drive and upon my return I lifted the hood and found a slight splashing of oil on the firewall and underside of hood near the firewall, on the driver's side. I put oil in the car the day before. I didn't fill it up. I checked around the filter and oil filler cap. Both had a slight film of oil. Any thoughts as to where the problem lies? Thank you.

Tom B
07-13-2008, 01:07 PM
I'm having the same problem with my 53 coupe. It's only been bad (oil all over hood and firewall) since I put in a 6 blade fan. Sometimes there's no oil at all, other times it's terrible. I've verified that the draft tube is not blocked, I've reduced the oil flow to the fuel pump and filter down to .035 orifices. This helps my oil pressure, but not the 'decorations' on the hood.

[img=left]http://www.alink.com/personal/tbredehoft/Avatar.jpg[/img=left]
Tom Bredehoft
'53 Commander Coupe
'55 President (6H Y6) State Sedan
(Under Construction) 353 hrs.
'05 Legacy Ltd Wagon
All Indiana built cars

GTtim
07-13-2008, 06:29 PM
Are you both certain that there isn't any leakage at the flexible hose for the oil pressure gage?

Tim K.
'64 R2 GT Hawk

Tom B
07-13-2008, 09:19 PM
The oil on the hood starts just behind the oil fill stand, a long way for'd of the flex line.

[img=left]http://www.alink.com/personal/tbredehoft/Avatar.jpg[/img=left]
Tom Bredehoft
'53 Commander Coupe
'55 President (6H Y6) State Sedan
(Under Construction) 353 hrs.
'05 Legacy Ltd Wagon
All Indiana built cars

mbstude
07-13-2008, 09:20 PM
It's a Studebaker, it's supposed to do that. Factory rust proofing, and it keeps the front end from squeaking, ya know. ;)

Matthew Burnette
Hazlehurst, GA
http://i280.photobucket.com/albums/kk179/1959S2D/avatar_2.jpg