PDA

View Full Version : park gear selection not working



studelover
06-25-2008, 01:09 AM
When I put my car in park it keeps on rolling. I have a spacer on the driver's side of my trans mount, could this be the cause?http://img.photobucket.com/albums/v145/mr1940/IMG_2097.jpg

Studebakers forever!

StudeRich
06-25-2008, 03:12 AM
The spacer should not cause that unless the engine mounts were previously installed incorrectly and the shift linkage adjusted to compensate for the misfit.

Whatever the cause, you need to adjust the shift linkage so that the Trans. lever position matches the steering column detents. :)

One way to do that is disconnect the shift rod from the trans. lever, shift the Trans lever to a position like say Drive, then position the shifter in "D" and adjust the rod to slip into the hole in the Trans. lever. Then all of the shifter positions should match the Trans. if the grommets are in good shape on the column and the Trans. lever.

Of course you don't want to hear that if it does not work, there COULD be internal problems in the Trans.! :(

StudeRich
Studebakers Northwest
Ferndale, WA

jimmijim8
06-25-2008, 07:12 AM
What a beautiful car. What kind of wheels are on it? The interior and exterior color float my boat!! yee-ha!!! jimmijim

studelover
06-26-2008, 05:23 PM
Today I went under the car and found that I had the position wrong it was reversed. I then put it right and then found that I had to pull up on the rod under the hood. I then tested it and it is in park as the car is not moving when I push it. I also noticed that the rubber insulator was very worn so I ordered one. I replaced the neutral safety switch as will and greased the area under it. I am now doing all the little stuff the shop would or could not do[:p]I think this is the best part.Oh JIMJIM8 those are Kelsey/hayes wire wheels, with coker wide whites;)

Studebakers forever!