PDA

View Full Version : Oops, forgot to re-attach the hood release cable!



garyash
08-26-2018, 05:42 PM
After getting the new Sanden air conditioning compressor installed in my '65 Wagonaire, I thought I'd better check that the drive pulley and other hardware cleared the hood. So, I gently lowered the hood until it locked in place. No sound of a contact. Then I went to re-open the hood. The pull handle under the dash moved way too easy and there was no "clunk" of a release. That's when I remembered that I had (unnecessarily) uncoupled the release cable from the latch. :ohmy: Oh, duh!

The grille was out, so I could kind of get my head under the hood, but not enough to see up under the release. After 10 minutes or so of poking around but not getting any joy, I dug out the parts catalog to have a look at the bits - not much help. Fortunately, I have another Wagonaire in the garage that is mostly apart, so I looked at its latch and saw the nicely located hole in the claw on the underside. A #2 Phillips screwdriver seemed to work to move the claw, so I went back to locked hood. Screwdriver in hole, a little push to the side, and POP! it opened.

I can't be the first or the last person to do this, and cables do break, so just be aware that the magic hole exists. With the grille out, it's easy to get to it. With grille in place, you may need a long piece of 1/4" rod with a pointed end to get up there. If you have an air conditioning condenser and an automatic transmission oil cooler behind the grille, its going to be tricky.

751237512475125

rockne10
08-26-2018, 06:28 PM
I suspect any of us who have been in the long game have had to deal with that.;)

Lou Van Anne
08-26-2018, 07:26 PM
Try changing your own oil....and then forgetting to replace the drain plug before refilling....don't ask me who did that cause I'll lie and say it wasn't me! (That one was good for a multitude of swear words)

8E45E
08-26-2018, 08:29 PM
I suspect any of us who have been in the long game have had to deal with that.;)

Agreed! More than one occasion with cars in wrecking yards with the cables seized solid.

Craig

Sam Ensley
08-26-2018, 10:06 PM
On the other hand, I did not vet the person who painted my 64 Daytona well enough. He was really good in some areas, but he failed to clamp the hood release cable.
I drove it home, and opened the hood to show the engine to my brother. I pushed the hood lever and closed the hood. As I pulled into the highway, the hood flew up causing damage to the hood and cowl. He fixed it, but charged me three hundred dollars.

(S)
08-27-2018, 12:06 AM
On almost the same set up, my 59 Lark cable came loose and found the HOT post on the battery. It welded for a little while until it ate through and part of the post on the battery. All you can do is have an extinguisher handy in case it starts a fire too.

Rerun
08-27-2018, 06:33 AM
Cable failure is not that uncommon. IIRC, the "emergency" release of the hood latch is covered in the shop manual. I know that there is a similar procedure for Avanti hood latch release.

mbstude
08-27-2018, 06:50 AM
Gary, it could be worse. When I bought the Avanti, the trunk release cable was a little harder to pull than I thought it should be, so I installed a new one. I hooked everything up and shut the trunk lid... Before I thought to make sure it was adjusted correctly. I ended up having to go in through the rear package shelf access door with a flathead screwdriver tip in the end of 3 feet of socket extensions. It worked, but I won't make that mistake again. :)

ndynis
08-27-2018, 12:53 PM
Thanks for posting Gary. I'm saving it and the photos in my Emergency kit for my Studebakers.
Nick

altair
08-28-2018, 02:06 AM
75218This is a Hawk at a local swap meet with the hole in the air deflector.