PDA

View Full Version : 1950 Land Cruiser Was More Adventure Than I Baragained For



TWChamp
04-28-2018, 12:47 AM
Last fall I made a quick day trip to South Bend to check out a 1950 Studebaker Land Cruiser that didn't meet reserve on ebay. Thanks to Pat for dragging me along on the trip to Brent's and other side trips to pick up his Model A parts, I was able to pick up my Studebaker by South Bend and drive it home. It sure wasn't road ready, like it was advertised, and like I thought after my quick look and short road test last fall. I brought a floor jack and grease gun so I could service the car before hitting the road, but the seller needed to leave for work, so I just got in the car and started driving.

The car was surging badly, most likely due to a stuck power valve in the carb. I tried to find gas without corn crap, but everyone I asked said they don't think Indiana sells it, so I had to fill up with crap gas and hope for the best. Had to also use crap gas in Illinois, as it seems they also don't sell the better gas. I gave it a double dose of MMO then filled the tank. Right away I saw gas was leaking, and most likely the rubber connection hose from the fill pipe to tank has a crack in it. It was not accessible to tape, so all I could do is keep driving. After the first stop, I added a can of Sea Foam to the gas and adjusted the voltage regulator, which was charging way too high. After adjusting the regulator and adding Sea Foam to the gas, the engine ran much better. I kept adding Marvel Mystery Oil at the rate of 6 ounces to 10 gallons, and was able to drive 650 miles home without the mechanical pump going out. The engine started right up, and I never had any heated fuel problems, but the temp was never above 70 degrees, so I hope my luck continues later in the hot summer.

The tires were much worse than I had remembered from my quick look last fall. I thought for sure the tread was going to split wide open before I got home, but luckily they held out. Had I known just how bad things really were with the car, I would have trailered it home. When I stepped on the brakes, only the left front wheel did any stopping, and then it didn't want to release, so I did a lot of down shifting to use engine braking. My plan was to use country roads and drive slow, but with leaking gas and bad brakes, I wanted to get on the freeway and drive 60 and do little stopping. It's been many years since I drove on bias tires, but these old tires sure pulled the car left and right when rolling over the lengthwise expansion cracks.

A few months ago I started a thread about paying too much for a car, because I paid 8K for this one, but at the time thought it really should have sold for the $6200 it got bid up to twice when it ran on ebay. Now, after finding out more about the car, I think it should have sold for 5K, but I'm still glad I bought it, just because it would be hard to find one with less rust. So far all I see is very light surface rust on the bottom, and some flaking rust on the front lip where the trunk rubber seal fits. I was hoping to just paint the hood and maybe front fenders, but it needs a complete paint job, and much of the chrome should be replaced or replated.

The 1950 banner says it all, and even with the rotten tires and the car needing an alignment, it was a very enjoyable soft ride thanks to Studebaker's excellent springs and seats.
7204472045720467204772048

StudeRich
04-28-2018, 01:22 AM
Just glad you got home safely in that death trap. :(

mbstude
04-28-2018, 05:35 AM
Is that the car that was raffled off last May?

With the bad tires and a failing brake system, you’re lucky you didn’t kill anyone.

tennessee_anomaly
04-28-2018, 08:06 AM
In 1987, I bought a 51 Land Cruiser and drove it home from Sallisaw, OK to East Tennessee. I was pitifully ignorant about antique cars at that time, but I just had to have this thing. It had the 232 V8 with automatic drive, and the transmission did not shift correctly, but it did go into high gear. It was the 4th of July weekend. I was worried about overheating, but the only time the temp gauge threatened at all was climbing the grade on I-40 at the Cumberland Plateau. Gas gauge didn't work, so I stopped about every 100 miles and filled up. I can't tell you how much engine oil I added, but, I believe I had to add some at just about every other fill-up, which would be about every 200 miles.

Still, it was a thrilling adventure. Countless thumbs up and rubberneckers, and a sense of pride that it made it all the way. I wish I had kept that car.

TWChamp
04-28-2018, 08:15 AM
Is that the car that was raffled off last May?

With the bad tires and a failing brake system, you’re lucky you didn’t kill anyone.

Yes, it is, and I'm surprised I didn't see it at the meet last year. I was hoping to drive it to the meet this year, but I won't have the brakes and tires fixed by then. I drove 650 miles, and the car used a quart of oil. The first 1950 Commander I bought in 1969 uses a quart of oil every 100 miles, so I went through 15 quarts of oil just driving home from El Paso, then another 15 quarts to get back to base.

r1lark
04-28-2018, 09:17 AM
Some sellers use "road ready" as "yes, it will roll out into the road so you can load it on to a trailer". :(

PackardV8
04-28-2018, 10:42 AM
Still, you have an iconic Studebaker. The 1950 Land Cruiser with overdrive is the one flathead which calls to me. Congrats.

jack vines

raprice
04-28-2018, 12:34 PM
Wow, it's lucky you made it home. For me, it would have been a white knuckle drive. Just looking at those tires made me wince. In the photos, the car really looks nice. I'm sure that once you can correct all the problems, it'll be a very satisfying car. Good luck.
Rog

StudeNewby
04-28-2018, 03:57 PM
I looked that car over quite a bit at last year's IM...paint me jealous! Congrats on the purchase and the adventure!

RadioRoy
04-28-2018, 05:24 PM
It's an early car with painted headlight doors. What is the body number?

You can look at the chrome grills and see how the egg crate part was painted. On my original paint 50 Commander, the front surface of the egg crate grill was chrome, then the chrome showed about 1/16" along the sides and the rear portion of the sides was painted body color.

Since this car is original, you should photo document it for others (and yourself) in order for them to restore their cars properly.

TWChamp
04-28-2018, 06:17 PM
Roy, yes, I want to keep it as original as possible, and will take and post pictures. I'm so glad that the original seats and headliner are in great condition. All the black paint in the door jams is very nice, so I'll just have to remove the chrome parts and paint the outside, when I can afford it. I've already replaced the battery hold down and incorrect battery cables with good ones from French Lake. I've restore the horn for the missing left horn. The amp gauge is rusty, so I'll replace that, and I have an NOS speedometer to replace the poor one in it now. I'll change the top hose to a correct formed hose, and paint some of the rusty under hood parts. Very little of the wheels show, but I did notice some of them are the incorrect color. Luckily the jack and original spare are in place.

I'm still baffled by the fact this car never came with a lighter, radio and clock, since early advertising said these (or at least the lighter and clock) came standard on the Land Cruiser.

bezhawk
04-28-2018, 06:18 PM
It may have been an adventure, but it was not a good idea to hit the road and endanger other people with any car that has non functioning brakes and tires that were questionable. Is an adventure worth other peoples lives?

jclary
04-28-2018, 06:29 PM
HEY!...TWChamp...It was roadworthy...at least to get you home this trip! AND...you now have this story for the ages!:!::):!:

TWChamp
04-28-2018, 09:32 PM
It may have been an adventure, but it was not a good idea to hit the road and endanger other people with any car that has non functioning brakes and tires that were questionable. Is an adventure worth other peoples lives?

Actually it was the other drivers driving 75 to 85 and not paying attention while talking and texting that were endangering my life.

TWChamp
04-28-2018, 09:44 PM
Roy, here is the firewall tag.
I spent an hour with a jar of Turtle wax chrome polish and removed the rust stains from the vent windows and bumpers. The small pits are still there, but it looks much better.

72074

BRUCESTUDE
04-28-2018, 10:45 PM
A nice original Land Cruiser!!!!Sweet!! When I was young I made some of those type of trips, and when I got the vehicle home I just drove it until something broke...ahhh youthful ignorance!

Pancho
04-28-2018, 11:04 PM
Your story sounds similar to my first Studebaker I bought 27 years ago. It was a 49 commander. I remember asking if it would make it to Mexico from SoCal. Guy said yes but I forgot to ask him if it would get me back home.

TWChamp
04-29-2018, 05:07 PM
I installed the missing left horn today, but now I also need to find a better voltage regulator. I've never seen someone use a hammer and chisel to cut a cooling slot in a regulator cover. What were they thinking? Now it has corrosion inside. Sure would like to know the history of this car, but the build sheet shows it was sent to Virginia, and there is a Pennsylvania sticker on it.

72098 72099

jclary
04-29-2018, 07:00 PM
Horn looks great. Yeah, you need a voltage regulator. Also, when you remove the wires to replace it, handle the wires like delicate butterfly wings. And, as soon as you can, replace all those original brittle wires as money & resources will allow. As old as the wires are, it is difficult to touch them without the insulation flaking off.