PDA

View Full Version : charging problem



Noxnabaker
04-12-2017, 05:50 AM
The wife's modern daily driver has had the battery charging light shining but when revving the engine it goes out, the belt is tight so I reckon it's the brushes.

So I said we pull a battery cable of to see if it stops,
& when the light shined ofcourse the engine did stop, so we tried again with the engine revved & slowed down with the idiot light out & it stopped then too!

Can someone describe why?
I'm not interested in modern cars so I'm without idea here.
(It's a 2001 (way to modern to me!) Subaru outback 2,0 automatic.)

Pleeze...?

toymobile
04-12-2017, 08:05 AM
If the alt was any good IT'S NOT NOW, you could remove the cable on a generator car but with an ALT the battery MUST be in the circuit otherwise the voltage has NO WHERE TO GO so it cooks the alt.

most likely was already bad. Take it off and get checked will most likely need replacement.

Johnny

Noxnabaker
04-12-2017, 08:11 AM
Aha, so that's why the light goes out & pretends to be charging?
Because it's no difference now than before.

When Chrysler came out with their alternator they started a Valiant in Stockholm, REMOVED the battery, & drove the car to Malmø.
They kept the engine running while they took a brake & ate halfway.
In Malmø they put the battery in again & no harm was done to the alternator.

But that was ofcourse in the days when you actually could RELY on the stuff you paid for...

christophe
04-13-2017, 04:45 AM
Back in the days, there was always a label affixed next to the battery on alternator equipped cars which prohibited to unhook the battery while the engine was running. I thought this was still present on modern cars. If not, they should reinstate it. By doing what you did, you must have heard a loud clunk when the alternator freezed. As said before, it is likely toast now.

http://www.simca-rallye.fr/refabrications/stickers-roux/img17.jpg

hank63
04-13-2017, 05:04 AM
It's easy to check if the alternator works as it should. Use a voltmeter and measure the voltage at the cable terminals at the battery. With engine off, it should read 12.6 to 12.8 Volts. If it reads less, your battery is not fully charged. With engine running, it should read 13.8 to 14.2 Volts with a fully functional alternator at engine idle speed. If you read less than 13.8, you likely have a regulator/alternator problem.

Noxnabaker
04-13-2017, 04:39 PM
There was no volt-meter around & there was no sound from the alternator either, I was close enough to hear & the strangest thing is that the light behaves the same as before all this = on when the revs are low & of on high revs.
Anyway, it's out now to be replaced, so "over-&-out"! :)